Search found 9036 matches

by MailEnable-Ian
Wed Dec 15, 2004 2:40 am
Forum: MailEnable Enterprise Edition
Topic: Blank Emails (Again)
Replies: 5
Views: 5501

Hi, Reading through your post, it seems i am missing something, did you have any previous posts regarding this issue? We are unaware of any issues when a filter action adds header for junk and blanks out the message. If you have enabled virus scanning then it would be an idea to ensure you have not ...
by MailEnable-Ian
Wed Dec 15, 2004 2:23 am
Forum: MailEnable Enterprise Edition
Topic: Sorting mailboxes
Replies: 5
Views: 4039

Hi, There is a registry setting that can be added which gives you the ability to change a Virtual list limit. The reason why the default setting was set to 500 is because of performance issues when the list is to be sorted in the Administration program. If the mailboxes in the list all contained a b...
by MailEnable-Ian
Wed Dec 15, 2004 1:23 am
Forum: MailEnable Enterprise Edition
Topic: License Status expired
Replies: 4
Views: 5964

Hi,

The following KB article explains about licensing:
http://www.mailenable.com/kb/viewarticl ... 020353.htm

Regards,
by MailEnable-Ian
Wed Dec 15, 2004 12:57 am
Forum: MailEnable Enterprise Edition
Topic: IME_ users on login screen on WinXP
Replies: 11
Views: 11056

Hi,

You can disable the welcome screen in XP to display the Users configured on your machine. To do this navigate to Control panel>Users and open the options screen. Here you will be able to disable/enable the welcome screen.

Regards,
by MailEnable-Ian
Wed Dec 15, 2004 12:46 am
Forum: MailEnable Enterprise Edition
Topic: POP Error
Replies: 2
Views: 3762

Hi, There was a fix in version 1.54 for the POP retriever where it could timeout on email messages which contained ASCII 0. If you are using an older version than 1.54 then i suggest you try and upgrade to see if this rectifies your problem. You can download the latest version from this location: ht...
by MailEnable-Ian
Wed Dec 15, 2004 12:29 am
Forum: MailEnable Professional Edition
Topic: Someone using me?
Replies: 4
Views: 3745

Hi 127.0.0.1 is localhost address so you might want to check that you do not have "Allow relay for local senders" enabled under the SMTP relay options. The following SPAM faq describes various ways to protect your server from SPAM http://www.mailenable.com/kb/viewarticle.asp?&SS=spam&File=me020354.h...
by MailEnable-Ian
Sat Dec 11, 2004 9:36 am
Forum: MailEnable Professional Edition
Topic: I am reaaly bored from hinet.net.
Replies: 4
Views: 2734

Hi, Looking at the screenshot it seems you have "Allow relay for local sender addresses" enabled. You should disable this option so spammers cant relay through your server. More information regarding SPAM can be found in this KB: http://www.mailenable.com/kb/viewarticle.asp?&SS=spam&File=me020354.ht...
by MailEnable-Ian
Fri Dec 10, 2004 2:59 am
Forum: MailEnable Professional Edition
Topic: urgent with administrator webmail
Replies: 6
Views: 4732

Hi, First check that webadmin is enabled for the postoffice. Right-click on the postoffice you would like to configure and open its properties window. Next go to the "Webadmin" tab and enable webadmin. Also ensure you have given admin rights the mailbox you are trying to login into webadmin. Another...
by MailEnable-Ian
Fri Dec 10, 2004 1:28 am
Forum: MailEnable Standard Edition
Topic: having some problems
Replies: 23
Views: 19184

Hi, If you are getting this error: 503 Error: duplicate HELO/EHLO then it most likely is AVG antivirus proxy server setting. AVG works as a proxy server and all mail going through the server gets forwarded to it and then passed out again. A temporary fix is to disable this option. A hotfix may be av...
by MailEnable-Ian
Wed Dec 08, 2004 5:28 am
Forum: MailEnable Enterprise Edition
Topic: Norton Corp 9.0
Replies: 4
Views: 5083

Hi,

Try following this KB article, it supports 7.6 - 8.1:
http://www.mailenable.com/kb/viewarticl ... 020277.htm

Usually its located on the legacy CD (Disc 2)

Regards,
by MailEnable-Ian
Wed Dec 08, 2004 12:59 am
Forum: MailEnable Enterprise Edition
Topic: Norton Corp 9.0
Replies: 4
Views: 5083

Hi, Unfortunately if SAV 9.0 does not have a command line scanner, then there is now way of you intergrating it with Mailenable. A work around can be done by excluding the mailenable directories from the real-time scanner in SAV 9.0 and then intergrating a command line scanner like F-Prot (Recommend...
by MailEnable-Ian
Tue Dec 07, 2004 5:23 am
Forum: MailEnable Enterprise Edition
Topic: Bayesian Filter in Enterprise
Replies: 12
Views: 9939

Hi, If you have enabled Bayesian filtering, you will first have to create a filter with a criteria "Where the message has a SPAM probability" and an action to "Mark the message as SPAM". If the message has been marked as SPAM then it will get delivered to a Junk-Email folder if the option is enabled...
by MailEnable-Ian
Tue Dec 07, 2004 1:18 am
Forum: MailEnable Professional Edition
Topic: The attachment could not be added to the message.
Replies: 14
Views: 7232

Hi,

Have you checked the path you specified to see if it is valid?

Regards,
by MailEnable-Ian
Tue Dec 07, 2004 12:53 am
Forum: MailEnable Professional Edition
Topic: User cannot authenticate properly
Replies: 1
Views: 2263

Hi,

The following KB article assists in troubleshooting "POP before SMTP" 503 relay error:

http://www.mailenable.com/kb/viewarticl ... 020327.htm

Regards,