Search found 9333 matches

by MailEnable-Ian
Fri May 20, 2005 2:53 am
Forum: General
Topic: Outlook Express question
Replies: 2
Views: 6500

Hi,

Try the following KB article, it contains information on how to specify an alternative sent items folder in Outlook 2003, however there is a section that describes how to insert fields/columns. Might help you:
http://www.mailenable.com/kb/Content/Ar ... D=me020352

regards,
by MailEnable-Ian
Fri May 20, 2005 2:43 am
Forum: MailEnable Enterprise Edition
Topic: Force users to use full email address for webmail login
Replies: 2
Views: 3681

Hi, The way mailenable works is if you have a default postoffice set, then anyone that resides in the default can login using just the username. If you try and login a user from a postoffice that is not set to default, then you need to specify the postofficename after the mailboxname (Example: mailb...
by MailEnable-Ian
Fri May 20, 2005 2:35 am
Forum: MailEnable Professional Edition
Topic: redirection is not going through...
Replies: 3
Views: 3856

Hi,

The following Kb article can assist you withthe 10053 error:
http://www.mailenable.com/kb/Content/Ar ... D=me020074

regards,
by MailEnable-Ian
Fri May 20, 2005 2:20 am
Forum: MailEnable Professional Edition
Topic: change back up location...
Replies: 1
Views: 2109

Hi, You can change the Mailenable path's under the messaging manager properties in the Mailenable Console program, right click on messaging manager to open the properties window. This Kb article can aslo assist in chnaging path's and message location's: http://www.mailenable.com/kb/Content/Article.a...
by MailEnable-Ian
Fri May 20, 2005 2:16 am
Forum: MailEnable Professional Edition
Topic: HELP WEB MAIL
Replies: 1
Views: 1642

Hi,

For your problems with webmail producing ASP 0177 the following Kb article can assist in resolving this error:
http://www.mailenable.com/kb/Content/Ar ... D=me020030
http://www.mailenable.com/kb/Content/Ar ... D=me020247

regards,
by MailEnable-Ian
Fri May 20, 2005 1:59 am
Forum: MailEnable Professional Edition
Topic: I couldn't be more new...HELP.
Replies: 9
Views: 9309

Hi, For your problems with sending messages, you will need to look in the SMTP debug and activity log files for an error indication. The following Kb article explains how to analyse your log files: http://www.mailenable.com/kb/viewarticle.asp?&SS=analyse&File=me020170.htm For your problems with webm...
by MailEnable-Ian
Thu May 19, 2005 1:24 am
Forum: MailEnable Professional Edition
Topic: WebMail and WebAdmin on a different Server
Replies: 1
Views: 2193

Hi,

The following KB article may assist you in what you trying to achieve:
http://www.mailenable.com/kb/Content/Ar ... D=me020070

regards,
by MailEnable-Ian
Thu May 19, 2005 1:19 am
Forum: MailEnable Professional Edition
Topic: Default Mail
Replies: 3
Views: 4492

Hi, If you are trying to modify the Deafult.MAI file that sent to newly created mailbox's then I suggest you following the article below on how to manually edit the Default.MAI file. It is recommened that you modify the existing one found the Mailenable directory. http://www.mailenable.com/kb/Conten...
by MailEnable-Ian
Thu May 19, 2005 1:10 am
Forum: MailEnable Professional Edition
Topic: Mailbox size 279932, no messages
Replies: 5
Views: 5104

Hi, There is no way of disabling messages getting saved in the Sent items folder. An alternative way to clear out the folder would be using the MEPURGE utility. More information on how to use the MEPURGE utility cna be found in this KB article: http://www.mailenable.com/kb/Content/Article.asp?ID=me0...
by MailEnable-Ian
Thu May 19, 2005 1:02 am
Forum: MailEnable Professional Edition
Topic: Bug : Error using '%' in POP Retrieval
Replies: 1
Views: 1918

Hi,

Thanks for pointing out this issue, we are aware of this and a fix should be included in the next release of Mailenable.

regards,
by MailEnable-Ian
Thu May 19, 2005 12:01 am
Forum: MailEnable Enterprise Edition
Topic: Postoffice Connector service stops running
Replies: 3
Views: 3665

Hi, What version of Mailenable are you running? If it is 1.04 then I suggest you upgrade to the latest beta version which contains various fixes to the Postoffice connector when using Mailbox filters. You can find the latest beta version from this location: http://www.mailenable.com/beta/Enterprise1...
by MailEnable-Ian
Wed May 18, 2005 11:59 pm
Forum: MailEnable Standard Edition
Topic: "Logon Faliure": Password was rejected
Replies: 10
Views: 8630

Hi,

Can you please provide the Outlook error and error code that is displayed when the failure occurs.

regards,
by MailEnable-Ian
Wed May 18, 2005 11:56 pm
Forum: MailEnable Enterprise Edition
Topic: Deleting a filter has stalled my mail server (Urgent)
Replies: 3
Views: 4041

Hi,

Yeah shouldnt be a problem in removing that from the windows program list, ensure that the Enterpise link is looking at the correct path for the Enterprise .msc file.

regards,
by MailEnable-Ian
Wed May 18, 2005 11:51 pm
Forum: MailEnable Professional Edition
Topic: All Mail Keeps going to Postmaster
Replies: 7
Views: 3903

Hi, If you have upgraded to another version ensure that you reboot the server to make the changes. If you are a registered user then you can upgrade to a newer version at no addition cost. More information about upgrading to newer version can be found in the following article: http://www.mailenable....
by MailEnable-Ian
Wed May 18, 2005 12:04 am
Forum: MailEnable Enterprise Edition
Topic: Postoffice Connector service stops running
Replies: 3
Views: 3665

Hi, Do you have any mailbox filters configured? Do you have a third party utility named "Port Explorer" which we have seen can crash Mailenable services. This Kb article explains various reasons how services can crash and how to locate corrupt messages: http://www.mailenable.com/kb/Content/Article.a...