Search found 9026 matches

by MailEnable-Ian
Fri Oct 22, 2004 12:27 am
Forum: MailEnable Professional Edition
Topic: SMTP Server terminated unexpectedly
Replies: 2
Views: 2713

Hi, What version of Mailenable are u running? There is a hotfix for the SMTP connector which resolves the issue where the SMTP connector would crash when retrying for some errors instead of bouncing the message. The fix can be found here: http://www.mailenable.com/hotfix/MESMTPC12b.zip There is also...
by MailEnable-Ian
Thu Oct 21, 2004 12:01 am
Forum: MailEnable Professional Edition
Topic: MeWebmail.Features CreateObject Failed
Replies: 1
Views: 2014

Hi,

Have you tried running Meinstaller.exe utility? And running the option to re-install webmail components.

This Kb article explains how to resolve asp 0177 errors:
http://www.mailenable.com/kb/viewarticl ... 020030.htm

Regards,
by MailEnable-Ian
Thu Oct 14, 2004 6:44 am
Forum: MailEnable Professional Edition
Topic: WebMail Not Showing All Emails
Replies: 4
Views: 3448

Just upgraded this week to the latest pro version and have now tried out the IMAP service. Initially it showed all mails perfectly. Did you have a beta version of the folder indexing previously installed. If so the following KB article explains what registry settings to remove to fix the problem. h...
by MailEnable-Ian
Thu Oct 14, 2004 12:17 am
Forum: MailEnable Professional Edition
Topic: Don't send message for permission
Replies: 2
Views: 2419

Hi, Have you changed the location of the "Queues" or "Postoffices" folders? Check to see where the folders reside on your drive. Then try to run the CACLS command with the relevant path. Or you can try and run the MeInstaller.exe utility located in the BIN directory of mailenable. Run the option to ...
by MailEnable-Ian
Wed Oct 13, 2004 11:53 pm
Forum: MailEnable Professional Edition
Topic: Error Saving Mta Setting: Object variable or With block vari
Replies: 1
Views: 1967

Hi, Have you tried running the MEInstaller.exe utility in C:\Program files\Mailenable\BIN directory and run the option to re-register the MMC components. The following KB article explains how to use the MeInstaller.exe utility: http://www.mailenable.com/kb/viewarticle.asp?&SS=meinstaller.exe&File=me...
by MailEnable-Ian
Fri Oct 08, 2004 12:43 am
Forum: MailEnable Professional Edition
Topic: IMAP not listening on alternate port
Replies: 24
Views: 9937

Restart IMAP if alternate port is changed

Hi all,

If you change the alternate port setting under the IMAP properties you will need to stop/start the service for it work.

Regards,
by MailEnable-Ian
Tue Oct 05, 2004 1:28 am
Forum: Third Party Applications
Topic: NAV 7.6 vscand.exe not returning a result code
Replies: 1
Views: 3954

return code;

Hi, When you use Norton command line scanner on a dos prompt, not through mailenable's mta, you will not get a result code. Looking at your screenshots, the first shows Mailenable calling Norton to scan a message, the second shot is showing you running the scanner manaully in a DOS prompt, which doe...
by MailEnable-Ian
Mon Oct 04, 2004 6:49 am
Forum: General
Topic: Runtime Error when opening property dialog...? BUG?
Replies: 2
Views: 3828

Hi, Try running the MEInstaller.exe utility located in C:\program files\mailenable\BIN directory and runt he option to re-register the MMC components. The following article explains how to use Meinstaller.exe utility: http://www.mailenable.com/kb/viewarticle.asp?&SS=Meinstaller.exe&File=me020314.htm...
by MailEnable-Ian
Thu Sep 30, 2004 11:47 pm
Forum: MailEnable Professional Edition
Topic: Upgrade Problem 1.5
Replies: 12
Views: 5946

Filtering deleting messages

Hi all, If you are experiencing problems with v1.5 professional Mta filtering, deleting messages, then there is a hotfix available from Mailenable's hotfix page. Or there is also the 1.5a available which resolves the filtering problems. Hotfix - http://www.mailenable.com/hotfix/MEFLT15a.zip V1.5a - ...
by MailEnable-Ian
Fri Sep 24, 2004 12:03 am
Forum: MailEnable Professional Edition
Topic: Message Filter Provider
Replies: 1
Views: 1900

Hi, Firstly ensure that you have the latest beta. There were significant improvements just released today (particularly in the area of stability). Secondly, you need to ensure that filtering is enabled under the properties of Agents|MTA in the MMC. Specifying the filter under the filter tab will onl...
by MailEnable-Ian
Thu Sep 23, 2004 7:02 am
Forum: MailEnable Standard Edition
Topic: other prople with my email server send the spam
Replies: 2
Views: 2271

Hi, The following KB article exlpain if spammers are relaying though your server: http://www.mailenable.com/kb/viewarticle.asp?&SS=spam&File=me020008.htm http://www.mailenable.com/Help/content.asp?ID=protectingagainstspam.htm More inforamtion on how to pretect from spam canbe found int he mailenable...
by MailEnable-Ian
Thu Sep 23, 2004 1:44 am
Forum: MailEnable Professional Edition
Topic: characterset, which?
Replies: 3
Views: 2836

Hi,

The correct characterset should be ISO-8859-2(Latin).

Regards,
by MailEnable-Ian
Fri Sep 17, 2004 12:40 am
Forum: MailEnable Professional Edition
Topic: Web Mail Delete Does Not Delete (does nothing or duplicates)
Replies: 1
Views: 2142

Hi, Are you running any resident AV software? If so this will cause problems when trying to delete messages. The following KB article explains why webmail duplicates messages when deleting and how to resolve it: http://www.mailenable.com/kb/viewarticle.asp?&SS=duplicateemails&File=me020230.htm Regar...
by MailEnable-Ian
Fri Sep 17, 2004 12:33 am
Forum: MailEnable Professional Edition
Topic: MEPOC.exe using 100% CPU
Replies: 2
Views: 2610

Hi,

Have you tried reading this KB article?
http://www.mailenable.com/kb/viewarticl ... 020299.htm
Regards,