Search found 33 matches

by JasonCMX
Fri Oct 22, 2004 12:07 pm
Forum: MailEnable Professional Edition
Topic: ClamWin files in Scratch not deleting
Replies: 23
Views: 22765

I running Clam as setup here by paarlberg:
http://forum.mailenable.com/viewtopic.p ... 0&start=15

Clam is a wonderful product, I'm just confused as why it creates folders I can delete.
by JasonCMX
Thu Oct 21, 2004 5:19 pm
Forum: MailEnable Professional Edition
Topic: ClamWin files in Scratch not deleting
Replies: 23
Views: 22765

ClamWin files in Scratch not deleting

I have Pro v1.5e with SNIMTA and ClamWin. The Scratch file folder has several (as in over 20) folders with "clam" as the beginning of the name. I am unable to delete these files. I am receiving a "Cannot not delete file _name_: Access is denied. The source file may be in use." How do I delete these ...
by JasonCMX
Wed Oct 20, 2004 12:52 pm
Forum: Third Party Applications
Topic: Problem with my AV
Replies: 10
Views: 13793

I noticed there were others having the same problem with other AV and MailEnable. The scratch folder is filling up with files and using space on the server.

How did others correct this?
by JasonCMX
Wed Oct 20, 2004 12:45 pm
Forum: Third Party Applications
Topic: Problem with my AV
Replies: 10
Views: 13793

I have alot of left over files from ClamWin. How do I delete them?
An error message says that they could still be in use.

Help.
by JasonCMX
Fri Oct 01, 2004 2:58 pm
Forum: MailEnable Professional Edition
Topic: ClamAV antivirus
Replies: 92
Views: 131475

Thanks it was the UpdateLog variable.
Everything is working now.
by JasonCMX
Fri Oct 01, 2004 1:58 pm
Forum: MailEnable Professional Edition
Topic: ClamAV antivirus
Replies: 92
Views: 131475

Trying to run on command line to test, I'm getting the following error. Any Ideas? Error: Can't parse the config file C:\Progra~1\ClamWin\bin\FreshClam.conf. My config file: ## ## config file for freshclam ## # Path to the directory containing your Virus database files DatabaseDirectory C:\Progra~1\...
by JasonCMX
Wed Sep 29, 2004 12:45 pm
Forum: MailEnable Professional Edition
Topic: ClamAV antivirus
Replies: 92
Views: 131475

Can you post your freshdam.exe config?

Thanks.
by JasonCMX
Mon Sep 27, 2004 2:14 pm
Forum: MailEnable Professional Edition
Topic: ClamAV antivirus
Replies: 92
Views: 131475

Does ClamAV automatically update virus definitions? How do you configure that with this setup?
by JasonCMX
Wed Sep 22, 2004 11:36 am
Forum: MailEnable Professional Edition
Topic: ClamAV antivirus
Replies: 92
Views: 131475

What settings need to be set in the mmc for MTA to work with ClamAV?
by JasonCMX
Thu Aug 12, 2004 5:27 pm
Forum: MailEnable Professional Edition
Topic: Autoresponder email doesn't come from user
Replies: 3
Views: 3759

Autoresponder email doesn't come from user

We have been getting some complaints.
If a user sets autoresponder, the autoresponder emails doesn't have their email address in "from". It has the postmaster@servername.
Is there a way to change this?
by JasonCMX
Wed Jul 14, 2004 12:07 pm
Forum: MailEnable Professional Edition
Topic: Webmail stopped working
Replies: 7
Views: 6508

I'm using ME Pro 1.19.
I'm also using Ensim.

Also,
I can't access the mailboxes via Outlook or other email client.
by JasonCMX
Tue Jul 13, 2004 3:05 pm
Forum: MailEnable Professional Edition
Topic: Webmail stopped working
Replies: 7
Views: 6508

This is continuing to happen. It works for about 2 hours then stops.
ME is running on Windows 2003, Is there an issue with Windows 2003 and ME?
by JasonCMX
Tue Jul 13, 2004 1:29 pm
Forum: MailEnable Professional Edition
Topic: Webmail stopped working
Replies: 7
Views: 6508

Webmail stopped working

I'm not sure what happened. I was in our webmail and now I get a 404 directory not found. In IIS, there is a directory for MEWebMail that points to the webmail directory files. Nothing has changed.

Any ideas would be appreciated.

Jason
by JasonCMX
Mon Jun 14, 2004 7:18 pm
Forum: MailEnable Professional Edition
Topic: Random header when sending out via domain
Replies: 7
Views: 5023

This is what I would like it to do correctly... I send an email from careermatrix.com and it shows Received from careermatrix.com. I want the received from header line to show the correct domain. We are having problems with mail marked as SPAM in which the from address doesn't match the Received fro...
by JasonCMX
Fri Jun 04, 2004 12:07 pm
Forum: MailEnable Professional Edition
Topic: Random header when sending out via domain
Replies: 7
Views: 5023

We are having problems with mail marked as spam if mail headers don't match from address. How do I make sure the mail headers match the email address the mail is from? I have included the headers of one such email. The Received from line should say careermatrix.com instead of careeringear.com (ameri...