Search found 48 matches

by tomr
Tue May 31, 2016 8:52 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook Crashing very popular
Replies: 9
Views: 24689

Re: Outlook Crashing very popular

Has the problem been resolved for you?

-tom
by tomr
Tue May 31, 2016 8:50 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: MUST FIX NOW
Replies: 17
Views: 25336

Re: MUST FIX NOW

The crazy thing is I can set to "work offline" and it never crashes. If I simply cut off the network it still crashes on startup. Plus it is only after Outlook is shut down and you start it it up that it first crashes. Never once has it crashed first then get messed up. For me Its on both 2013 and 2...
by tomr
Tue May 31, 2016 8:39 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: MUST FIX NOW
Replies: 17
Views: 25336

Re: MUST FIX NOW

On some yes. But the two that I have the most trouble are android. One of the account that has problems every several days or so is mine. And since I deplore apple products none have ever touched my account! I turned in a ticket and have log files to send support. I've googled this issue till i'm bl...
by tomr
Tue May 31, 2016 6:55 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: MUST FIX NOW
Replies: 17
Views: 25336

Re: MUST FIX NOW

Was this ever resolved I still have clients crashing with acvtivesync. one is every 2 to 3 days another once every one or two weeks. I have others but not as common. One client quit me because 5 of their computers crashed every week. I had to keep rebuilding their profiles.
by tomr
Tue Jan 26, 2016 12:05 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: brand new issues
Replies: 14
Views: 18237

Re: brand new issues

Were your search issues resolved? Mine were not.

-=tom
by tomr
Tue Jan 26, 2016 12:03 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: When will search be fixed in outlook 2016???
Replies: 3
Views: 6347

Re: When will search be fixed in outlook 2016???

I tried the version that was just released 2.5. that did not solve the problem. The readme made no reference to the search but i tried it anyway. So it is still broken.
by tomr
Tue Mar 10, 2015 10:38 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync problem across multiple devices
Replies: 1
Views: 4480

Re: Sync problem across multiple devices

I too had many problems with active sync. What has worked for me as a fix is to run version 2 , 32 bit .net for the mailenable protocols. I was running fine for many months and then all of a sudden big problems again. I went to check the protocols and the .net version had change. Must have been one ...
by tomr
Mon Feb 02, 2015 5:35 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2013 Crashing Again
Replies: 4
Views: 6445

Re: Outlook 2013 Crashing Again

I'm having the same problems. Outlook crashing as soon as it connects. if I work offline no problems. This has been going on for a few months. When it happens I re-create the profile then it works, for a while. Very aggravating to say the least. I've tried all the "fixes" that you have tried to no a...
by tomr
Thu May 15, 2014 4:36 pm
Forum: MailEnable Enterprise Edition
Topic: Copy Inbound and outbound messages for one postoffice
Replies: 3
Views: 3673

Re: Copy Inbound and outbound messages for one postoffice

Thanks, totally missed that. I have it working. Just need to tweek. thanks
--tomr
by tomr
Mon May 12, 2014 6:55 pm
Forum: MailEnable Enterprise Edition
Topic: Copy Inbound and outbound messages for one postoffice
Replies: 3
Views: 3673

Copy Inbound and outbound messages for one postoffice

I have tried to set up a postoffice filter to copy all inbound and outbound messages to another email address. I set this up in Filter Management from the postoffice properties. I have successfully copied the inbound messages but not the outbound messages. Is this the right place to do this? I have ...
by tomr
Wed Apr 24, 2013 9:02 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Minor bug 7.06 & Fix
Replies: 18
Views: 25202

Re: Minor bug 7.06 & Fix

Just tried mine again at 64bit and it doesn't work for me. set meprotocols, autodiscover, and Microsoft-server-activesync to v4 64bit. Am i missing something??
by tomr
Wed Apr 24, 2013 8:25 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Unread sent items?
Replies: 11
Views: 20299

Re: Unread sent items?

same here. 7.06/1.54 connector
by tomr
Wed Apr 24, 2013 8:23 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Minor bug 7.06 & Fix
Replies: 18
Views: 25202

Re: Minor bug 7.06 & Fix

it set mine to ver 4 64 bit. Had to change to v4 32 bit
by tomr
Tue Apr 16, 2013 5:37 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: EAS Stops working after ASP error
Replies: 6
Views: 12679

Re: EAS Stops working after ASP error

I was having the same problem. I switched to 4.0 .net in the ME protocol web and Micosoft-Server-ActiveSync to 4.0. no more crashes.