Search found 47 matches

by dbly
Mon Feb 18, 2013 8:56 pm
Forum: MailEnable Professional Edition
Topic: URL Blacklisting
Replies: 3
Views: 1826

Re: URL Blacklisting

I switched over to zen.spamhaus.org on the XBL (I as already using it on the standard DNS blacklist), and I'm not getting any false positives, but is is also missing quite a bit. out of the last 1600 messages since I restarted the SMTP service, it has only 4 detections. Should I assume that spamhaus...
by dbly
Fri Feb 15, 2013 6:01 pm
Forum: MailEnable Professional Edition
Topic: URL Blacklisting
Replies: 3
Views: 1826

Re: URL Blacklisting

It has been 3 days and nothing from anybody?

Having been forced to turn off the url blacklisting, the amount of spam, phishing, and malware messages getting through is significantly higher, and I would really like to get it running again.
by dbly
Tue Feb 12, 2013 5:23 pm
Forum: MailEnable Professional Edition
Topic: URL Blacklisting
Replies: 3
Views: 1826

URL Blacklisting

I am running Mailenable Pro 6.79, and over the past week the URL Blacklisting has ceased to work - causing tons of false positives, even finding things with w3c.org and my own domain as being listed, yet when I check them against the lists directly they of course are not. I was using sbl-xbl.spamhau...
by dbly
Tue Oct 23, 2012 6:47 am
Forum: MailEnable Professional Edition
Topic: Mailenable 6.62 - Statistics Missing
Replies: 0
Views: 977

Mailenable 6.62 - Statistics Missing

I upgraded my various servers to version 6.62 tonight, and the first thing I notice is that when I bring up the "System Overview" screen by double-clicking on the icon in the system tray, that the various mail scan statistics that used to be displayed under the product name and version on the top ce...
by dbly
Fri Aug 31, 2012 2:29 am
Forum: MailEnable Professional Edition
Topic: Webmail has stopped working from website
Replies: 7
Views: 5376

Re: Webmail has stopped working from website

If it works without the www, but not with, then you may have an issue with the host headers on the domain. You would just need to add another set of headers. Under IIS 7.5 you will find them under "Edit Bindings" when you right-click on the domain in the IIS manager. However, my guess is that it wor...
by dbly
Fri Aug 31, 2012 2:18 am
Forum: MailEnable Professional Edition
Topic: Webmail CPU Utilization
Replies: 6
Views: 3289

Re: Webmail CPU Utilization

That server has since been upgraded a couple of times (currently at 6.59) the the problem resolved. It was partially related to ticket # 24067, and we ended up migrating the domain that complained the most onto their own server. They still occaisionally complain about being slow -- at which times I ...
by dbly
Thu Aug 30, 2012 9:46 pm
Forum: MailEnable Professional Edition
Topic: Printing from Webmail using Firefox Broken
Replies: 3
Views: 2843

Printing from Webmail using Firefox Broken

Has anybody else gotten reports of the "Print" button no longer working in webmail? I got reports from users on multiple servers that were running 6.59, and tracked it down to the breakage coinciding with their upgrading from Firefox 14 to Firefox 15 yesterday. Print using any other browser still wo...
by dbly
Thu Aug 30, 2012 9:41 pm
Forum: MailEnable Professional Edition
Topic: Webmail has stopped working from website
Replies: 7
Views: 5376

Re: Webmail has stopped working from website

When you changed your default document you probably accidentally propagated those changes down to all subdirectories. If you remove and reinstall webmail from the website the problem will most likely be resolved. You DON'T need to reinstall Mailenable. This is a 2-minute fix. Using the MailEnable MM...
by dbly
Thu Aug 30, 2012 9:28 pm
Forum: MailEnable Professional Edition
Topic: Webmail CPU Utilization
Replies: 6
Views: 3289

Re: Webmail CPU Utilization

Yes, there is other "iis stuff" going on on the box. We ended up tracking the problem down to corrupted message index files being caused by messages with unicode characters in the subject lines that were not properly encoded. Every time the folder was loaded in webmail it would make duplicate entrie...
by dbly
Fri Jun 22, 2012 5:51 pm
Forum: MailEnable Professional Edition
Topic: Webmail CPU Utilization
Replies: 6
Views: 3289

Webmail CPU Utilization

I'm running v6.53 professional, and I'm having a problem with the webmail. When users have upwards of 1000 message in a mailbox, server CPU Utilization spikes when they refresh the messages or log on. If 2 or 3 users with 1000+ messages are logged on at the same time, server CPU is driven to 100% wi...
by dbly
Fri Jun 22, 2012 5:50 pm
Forum: MailEnable Professional Edition
Topic: Webmail Delete Select Next Message
Replies: 0
Views: 913

Webmail Delete Select Next Message

I'm running v6.53 professional, and I'm having a problem with the webmail. When I user selects and then deletes multiple messages, when the screen refreshes the next message (the one immediately after the last message deleted) will be selected with the check box checked. The problem is that while th...
by dbly
Fri May 04, 2012 3:24 am
Forum: MailEnable Professional Edition
Topic: Missing Messages
Replies: 2
Views: 1587

Re: Missing Messages

The iPhone connects via imap. I was pretty sure that he deleted the message, as the \DELETED flag is set in <flagstatus> -- but I had never seen the blanked out ID and UID like that before, and the message wasn't moved to the Deleted Messages folder. I have since gone looking further, and I did find...
by dbly
Tue May 01, 2012 7:18 pm
Forum: MailEnable Professional Edition
Topic: Missing Messages
Replies: 2
Views: 1587

Missing Messages

I got a call today from a client who was complaining that when he read his mail on his iphone and then went back to it, that it was missing. At first I was just assuming that he had accidentally deleted the message, but the message wasn't in the Deleted Messages (or Deleted Items) folder. When I loo...
by dbly
Wed Apr 18, 2012 12:40 pm
Forum: MailEnable Developers
Topic: File Structure for _FOLDER.DAT
Replies: 2
Views: 3976

Re: File Structure for _FOLDER.DAT

Thank you - that will definitely help me make my users happier
by dbly
Tue Apr 17, 2012 6:00 pm
Forum: MailEnable Developers
Topic: File Structure for _FOLDER.DAT
Replies: 2
Views: 3976

File Structure for _FOLDER.DAT

We are running ME 6.50 with some custom code to automatically purge old messages (message over 7 days old in Deleted, Over 14 days old in Junk Email, over 90 days in Inbox, etc.) All is working well on that point, but webmail users are complaining about the number of unread messages being wrong in t...