Search found 229 matches

by kiamori
Thu Dec 01, 2016 1:14 am
Forum: MailEnable Enterprise Edition
Topic: Filter to match multiple Criteria? "and" rather than "or"
Replies: 1
Views: 1731

Filter to match multiple Criteria? "and" rather than "or"

Right now the filtering system matched any criteria, for example.. I want a rule that looks for the following: X-ME-Bayesian: 0.000000 and SPF: Pass then process actions, however when you select two criteria in the ME filtering it only needs to match one of the two so its working more like, X-ME-Bay...
by kiamori
Thu Apr 28, 2016 4:02 pm
Forum: MailEnable Enterprise Edition
Topic: BUG ME 9.12: Missing window pane layout options in latest build.
Replies: 1
Views: 1670

BUG ME 9.12: Missing window pane layout options in latest build.

Normally this would be on the options tab or available via the dropdown next to the gear, this is no longer available in the current release of ME Enterprise 9.12 for the arctic skin
by kiamori
Wed Nov 04, 2015 8:01 pm
Forum: MailEnable Enterprise Edition
Topic: WEBMAIL FORWARDING PROBLEM
Replies: 4
Views: 2671

Re: WEBMAIL FORWARDING PROBLEM

do you have a release for premium?
by kiamori
Wed Nov 04, 2015 7:59 pm
Forum: MailEnable Enterprise Edition
Topic: Bug: ME 9.0 Forwarding + Attachments + BCC = Fail
Replies: 1
Views: 1623

Bug: ME 9.0 Forwarding + Attachments + BCC = Fail

Forwarding emails with attachments, BCC recipients do not receive any emails.

The same email goes out just fine when not forwarding it. (ie go to compose, attach, enter bcc recipients)
by kiamori
Fri Sep 04, 2015 7:22 pm
Forum: MailEnable Enterprise Edition
Topic: Blacklist checking of all mail server in mail header
Replies: 4
Views: 4434

Re: Blacklist checking of all mail server in mail header

This is a very bad idea as all of the header below the top line can be spoofed and many spam bots will spoof much of this data to get past stuff like that. Best way to filter is have several DNSBL, UrLBL, setup spamassassin as well as some custom filter rules and the auto learning bey filter. ME9 wi...
by kiamori
Wed Sep 02, 2015 3:43 pm
Forum: Suggestions
Topic: Simple but very helpful feature request, text editor for lists(blacklist/whitelist/newsletter)
Replies: 0
Views: 3179

Simple but very helpful feature request, text editor for lists(blacklist/whitelist/newsletter)

I have a few clients that have asked for the ability to edit some files in a text editor, for example blacklist/whitelist/newsletter addresses etc. If you could please add this simple feature in the next release that would be wonderful. For example, assume this is a text box. email1@domain.tld email...
by kiamori
Wed May 06, 2015 12:41 am
Forum: MailEnable Enterprise Edition
Topic: Missing function, Configure a white list that will override the reverse DNS blacklist
Replies: 2
Views: 2520

Missing function, Configure a white list that will override the reverse DNS blacklist

Missing function, in newest versions. On http://www.mailenable.com/documentation/5.0/Enterprise/Reverse%20DNS%20blacklisting.html it states: Note: It is possible to configure a white list that will override the reverse DNS blacklist. This is configured in the administration program by selecting the ...
by kiamori
Mon Mar 30, 2015 9:05 pm
Forum: Suggestions
Topic: Feature Request: Integrated DNSBL, add to list when user...
Replies: 1
Views: 4333

Re: Feature Request: Integrated DNSBL, add to list when user...

still looking for this feature, please.
by kiamori
Tue May 27, 2014 6:58 am
Forum: MailEnable Enterprise Edition
Topic: Delays in outlook after update to 8.5
Replies: 4
Views: 3697

Re: Delays in outlook after update to 8.5

did you try clearing the cache on the client browser?
by kiamori
Sat May 24, 2014 8:21 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable Version 8.5, Vast improvement for webmail users A
Replies: 2
Views: 2185

Re: MailEnable Version 8.5, Vast improvement for webmail use

all browsers, even tried from a system that has never loaded webmail before. After going back to 850 all started working again. I did not spend a lot of time on it because its not a published release and I just figured it was going to get fixed and rereleased as 852
by kiamori
Thu May 22, 2014 1:47 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable Version 8.5, Vast improvement for webmail users A
Replies: 2
Views: 2185

MailEnable Version 8.5, Vast improvement for webmail users A

We tested and have deployed the ME 8.5 enterprise version. Just want to say, THANK YOU! Lots of fixes as far as usability in this release. Keep up the great work! Tried the 851 unpublished release from your downloads and it causes webmail to white screen, not sure what the issue is but just thought ...
by kiamori
Sun Apr 20, 2014 3:40 pm
Forum: MailEnable Enterprise Edition
Topic: Set default theme for webmail?
Replies: 1
Views: 1801

Set default theme for webmail?

Where can you set the default theme for webmail?
by kiamori
Sat Apr 19, 2014 10:14 am
Forum: MailEnable Standard Edition
Topic: Outside e-mail authentication
Replies: 6
Views: 7608

Re: Outside e-mail authentication

This can happen if the domain is not added to the post office correctly, typo or during a migration you may need to read the domain(s).
by kiamori
Sat Apr 19, 2014 8:13 am
Forum: MailEnable Enterprise Edition
Topic: Migration: Server Move, one post office at a time.
Replies: 2
Views: 2290

Migration: Server Move, one post office at a time.

Recently we migrated a MailEnable server from 2008 to 2012, Here is the process for moving one post office at a time. Install and configure the new server to have identical file paths: (ie: Mailenable, Store, Logs, etc) add the postoffice on the new server, stop services on the new server, Stop serv...
by kiamori
Sat Apr 19, 2014 7:26 am
Forum: Error Reports and Issues
Topic: Bug in SMTP outbound queue and Send history report
Replies: 1
Views: 4495

Re: Bug in SMTP outbound queue and Send history report

verify that IME_ADMIN and IME_SYSTEM have full permissions of the log folder/drive. I had this issue when moving the logs to their own drive for improved performance.

Error was "could not find start point in the logs for this message"