Search found 790 matches

by Admin
Sat Feb 01, 2014 2:48 am
Forum: MailEnable Standard Edition
Topic: Accessing MailEnable on VPS
Replies: 3
Views: 1253

Re: Accessing MailEnable on VPS

Does it look different, or are you just not able to access the webmail. You should be able to use http://mewebmail.localhost in a browser on the server itself to check that it is running. If so, then it is just a matter of adding host headers for the webmail site - either via the MailEnable administ...
by Admin
Fri Jan 31, 2014 5:06 am
Forum: MailEnable Standard Edition
Topic: Mailenable POP and Web not decoding messages
Replies: 1
Views: 826

Re: Mailenable POP and Web not decoding messages

Hi, If Outlook is not showing the email and webmail is showing the encoded contents, it will usually mean something is wrong in the way it is formatted. Without seeing the full source of an email I would say that a filter or proxy is adding non-encoded text to the encoded section of the email. This ...
by Admin
Fri Jan 31, 2014 4:59 am
Forum: MailEnable Standard Edition
Topic: Creating many mail forwarders? How?
Replies: 3
Views: 1401

Re: Creating many mail forwarders? How?

Hi, You could probably do this with a pickup event configured at the MTA service. Every message has to pass through this service, so you could check the command file for the message (the command file is a file containing the sender/recipient and other details). You could use these details to then re...
by Admin
Fri Jan 31, 2014 4:52 am
Forum: MailEnable Standard Edition
Topic: [SOLVDED] webmail host header access fails after upgrade
Replies: 8
Views: 2483

Re: webmail host header access fails after upgrade to 8.01

Hi, Since the virtual directories are working but not the MailEnable Webmail IIS site, then it looks like it may have upgraded the application pool to .Net 4, but the script mappings for .Net 4 are not configured under the site. Check the MailEnableAppPool application pool to see if it is using the ...
by Admin
Fri Jan 31, 2014 4:41 am
Forum: MailEnable Standard Edition
Topic: Mail not sending out
Replies: 2
Views: 852

Re: Mail not sending out

Hi, If it is in the outbound queue it means that it could not be delivered to the remote server (temporary delay or network issue since it has not been bounced). Delivery delay notifications will contain more information of the error, but you can also look in the SMTP Debug/Activity log (the message...
by Admin
Thu Dec 05, 2013 10:14 pm
Forum: MailEnable Professional Edition
Topic: DKIM, Faulty SMTP module
Replies: 2
Views: 1115

Re: DKIM, Faulty SMTP module

Hi, The error indicates a problem with the DKIM configuration file. Can you send through the Mail Enable\Config\DKIM-domain.sys files from your configuration for your support ticket? We may be able to emulate the problem here then. For the missing items, you are confusing the DKIM signature header f...
by Admin
Fri Nov 15, 2013 4:22 am
Forum: MailEnable Enterprise Edition
Topic: ics calendars can be downloaded without authorisation?
Replies: 4
Views: 1577

Re: ics calendars can be downloaded without authorisation?

Hi, It looks like the default publishing mode is not set (the installation should set this). Adding or setting the following registry value will make it require authentication: On 64bit Windows HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Services\HTTPMAIL Publish Access Mode = 3 ...
by Admin
Thu Nov 07, 2013 6:00 am
Forum: MailEnable Professional Edition
Topic: RFC 6154 / IMAP / SPECIAL-USE / XLIST MailEnable
Replies: 12
Views: 5749

Re: RFC 6154 / IMAP / SPECIAL-USE / XLIST MailEnable

Hi,

XLIST support will be in the next minor update, which will be available shortly.
by Admin
Thu Nov 07, 2013 5:58 am
Forum: MailEnable Enterprise Edition
Topic: Spammer is postmaster?
Replies: 3
Views: 1039

Re: Spammer is postmaster?

Hi,

There is a hotfix available for SMTP for this issue at:

http://www.mailenable.com/hotfix

We are just building new install kits as well for the next minor release, but the hotfix at the above link will solve the problem in the meantime.
by Admin
Tue Nov 20, 2012 11:29 pm
Forum: MailEnable Enterprise Edition
Topic: Greylisting broken in 6.65?
Replies: 1
Views: 699

Re: Greylisting broken in 6.65?

Greylisting works on the sender email address, recipient email address, and IP address. i.e. all three items are used to determine whether to not delay the email. So you will need to check these, as it looks like the senders address will be different (SRS is being used in your example which alters t...
by Admin
Mon Oct 22, 2012 1:06 am
Forum: MailEnable Professional Edition
Topic: List address not set properly using .NET's AddList()
Replies: 2
Views: 1086

Re: List address not set properly using .NET's AddList()

Hi, The incorrect address is not from the list settings, but from the address map. When you create the list, are you also adding an address map for it? If so, this is what you need to correct. What you are seeing in the administration program is just read directly from the address map configuration ...
by Admin
Thu Jul 28, 2011 1:27 am
Forum: MailEnable Announcements
Topic: MailEnable 5.5 Released
Replies: 0
Views: 4181

MailEnable 5.5 Released

MailEnable Pty. Ltd. is proud to announce the release of MailEnable version 5.5 updates for all current products. These updates include various fixes and improvements. Some of the changes and fixes for this update include: ADD: Significant speed and resource improvements to underlying message store ...
by Admin
Tue Dec 28, 2010 11:05 am
Forum: MailEnable Standard Edition
Topic: İmpotant License key problem webmail in Standard edition
Replies: 2
Views: 1022

Re: Ä°mpotant License key problem webmail in Standard edition

Hi, To fix this issue, please download the following two files: http://www.mailenable.com/hotfix/MEAISO.ZIP http://www.mailenable.com/hotfix/MEAISO64.ZIP Extract the MEAISO.ZIP file to the Mail Enable\bin directory and the MEAISO64.ZIP file to the Mail Enable\bin64 directory. You will need to stop a...
by Admin
Tue Dec 28, 2010 11:05 am
Forum: MailEnable Standard Edition
Topic: License key problem in Standard edition
Replies: 2
Views: 753

Re: License key problem in Standard edition

Hi, To fix this issue, please download the following two files: http://www.mailenable.com/hotfix/MEAISO.ZIP http://www.mailenable.com/hotfix/MEAISO64.ZIP Extract the MEAISO.ZIP file to the Mail Enable\bin directory and the MEAISO64.ZIP file to the Mail Enable\bin64 directory. You will need to stop a...
by Admin
Tue Dec 28, 2010 9:44 am
Forum: MailEnable Enterprise Edition
Topic: Add New User doesn´t work in WebAdmin in ME 5
Replies: 3
Views: 996

Re: Add New User doesn´t work in WebAdmin in ME 5

Hi, To fix the error with adding mailboxes, please search for the following line in the Mail Enable\bin\NETWebAdmin\Mondo\lang\sys\Forms\UserList.aspx file (you can edit the file in Notepad): $('#btnAdd').attr('class', 'bttn_toolbar_primary_shell' + (AddEnabled ? '' : '_disabled')).attr('onclick', '...