Search found 49 matches

by jeffhsu
Wed May 13, 2020 10:06 am
Forum: General
Topic: Add additional fonts in Webmail
Replies: 1
Views: 8101

Add additional fonts in Webmail

I am using ME Premium 10.30
Can we add Calibri font in the webmail?
I have users requesting for it
Is there anyway I can add it myself?
Thanks
by jeffhsu
Mon Feb 03, 2020 3:46 am
Forum: MailEnable Enterprise Edition
Topic: Unable to send email from webmail
Replies: 1
Views: 7561

Unable to send email from webmail

I just upgraded to ME Premium 10.30 I have a particular user unable to send to any user from our webmail There is an error prompt that says "Not authorised to send email to attendees" when we try to test send any email It only happens to this particular email I checked there is no disable or any blo...
by jeffhsu
Wed Dec 04, 2019 10:03 am
Forum: MailEnable Enterprise Edition
Topic: Remote image not loaded for privacy
Replies: 9
Views: 18317

Re: Remote image not loaded for privacy

When I click the image that state Remote image not loaded for your privacy, it shows Download remote image but when I click download, nothing happens.
Is this suppose to be like that?
by jeffhsu
Wed Dec 04, 2019 4:27 am
Forum: MailEnable Enterprise Edition
Topic: Remote image not loaded for privacy
Replies: 9
Views: 18317

Remote image not loaded for privacy

How do I unblock the images n links to be able to load properly in webmail?

In the webmail settings at backend
I did choose Display HTML mails in preview windows
And I did not tick Prevent the loading of remote images in HTML

I using latest version of ME premium
by jeffhsu
Fri Nov 08, 2019 3:27 pm
Forum: MailEnable Enterprise Edition
Topic: Help to move email from mailbox to mailbox
Replies: 2
Views: 5076

Re: Help to move email from mailbox to mailbox

Many thanks for the info.
by jeffhsu
Fri Nov 08, 2019 7:32 am
Forum: MailEnable Enterprise Edition
Topic: Help to move email from mailbox to mailbox
Replies: 2
Views: 5076

Help to move email from mailbox to mailbox

If I manually move the email MAI file from one mailbox folder to another, the email will not auto download or appear in the new mailbox until I delete files other MAI files, like _DIRSIZE. _FOLDER.DAT,_folder,_index,_index.xml.bak Is there a better way of moving email between mailbox? Or can I put i...
by jeffhsu
Fri Nov 08, 2019 3:53 am
Forum: MailEnable Enterprise Edition
Topic: Help on script to filter
Replies: 0
Views: 17526

Help on script to filter

A lot of spam came in like this syntax in the From field John Anderson <john.anderson@domain.com> <ventas@metalrodriguez.cl> Where john.anderson@domain.com is an actual local user with the actual spam sender email behind it This email manage to bypass and reach the user, we have a lot of such email ...
by jeffhsu
Tue Jun 18, 2019 4:40 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable Premium Queries
Replies: 0
Views: 5832

MailEnable Premium Queries

I have ME Premium 10.23 I need some info, as required by client's bank IT Kindly help advise the correct answer 1) TLS Static Route or Standard MX Delivery? Indicate if TLS sessions has to be established for ‘mail sent and received’ to the current MX host or to a specific TLS route. - In SMTP, we ha...
by jeffhsu
Thu Jan 31, 2019 4:02 am
Forum: MailEnable Enterprise Edition
Topic: Unable to set reminder for MAPI
Replies: 0
Views: 5858

Unable to set reminder for MAPI

I am using Outlook 2013 and using Mail Connector 2.74 When I tried to set reminder for the calendar meeting, it says "The reminder for the meeting cannot appear because the item is in a folder that does not support reminders. Is that OK?" prompt I tried updating the mail connector from older 2.60, a...
by jeffhsu
Mon Jul 23, 2018 9:23 am
Forum: MailEnable Enterprise Edition
Topic: ActiveSync Connection Speed
Replies: 2
Views: 6829

ActiveSync Connection Speed

I have ME Premium 10.16 My server and Internet speed is not that slow, the resources used is always about 20% but I notice the ActiveSync email are always Waiting for server response in Outlook and seems to be always trying to connect, seems slow Other services like POP, SMTP, IMAP connects pretty f...
by jeffhsu
Tue May 08, 2018 7:06 am
Forum: MailEnable Enterprise Edition
Topic: Read Receipt Issue
Replies: 2
Views: 6254

Read Receipt Issue

I am using ME Premium 10.15 May I know does outlook Read Receipt or Tracking work totally fine ME? I send email with Request a Read Receipt to another user in my same email server But user can just read the email as normal, but did not show prompt for a send back delivery prompt message nor did I re...
by jeffhsu
Wed Apr 18, 2018 3:47 am
Forum: MailEnable Enterprise Edition
Topic: IMAP not full sync
Replies: 1
Views: 4960

IMAP not full sync

My user have reported this same IMAP issue even in my latest ME Premium 10.15 I have a user who have 2 devices, one windows Outlook 2013, and one Outlook for Mac 2016 He configured IMAP on both devices for the same email Most IMAP sub folders are ok But there are some emails which appear fully in Ma...
by jeffhsu
Fri Apr 13, 2018 2:32 am
Forum: MailEnable Enterprise Edition
Topic: Unable to receive Auto Responder message
Replies: 2
Views: 5970

Re: Unable to receive Auto Responder message

The user enter the auto responder via webmail
by jeffhsu
Fri Apr 06, 2018 9:05 am
Forum: MailEnable Enterprise Edition
Topic: Unable to receive Auto Responder message
Replies: 2
Views: 5970

Unable to receive Auto Responder message

I am using ME Premium 10.15 I have a user who is set with Auto Responder message with Start date 6/4/2018 00:00 End date 18/4/2018 23:59 My user test and feedback did not receive any message I test it also, 1st test, after sending to that email that set the auto responder, I got an email immediately...
by jeffhsu
Fri Apr 06, 2018 3:41 am
Forum: MailEnable Enterprise Edition
Topic: Email authentication and blocking
Replies: 1
Views: 4831

Email authentication and blocking

I using ME Premium 10.15 How do I 100% force to accept users to authenticate using full email Only and not just user name? I notice when at the block messages area, when there are records where spammers attempt to sign in using just user name eg. david (not full email) any domain(s) with the same us...