Search found 4375 matches

by MailEnable
Thu May 09, 2013 2:08 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Unread sent items?
Replies: 11
Views: 12569

Re: Unread sent items?

Cant reproduce that behaviour sorry. There was an update to the MAPI client today, although I was not able to reproduce the behaviour you mention with either the 1.55 or 1.56 mapi clients.
by MailEnable
Tue May 07, 2013 3:01 pm
Forum: MailEnable Professional Edition
Topic: Webmail doesn't work on all email accounts
Replies: 5
Views: 5713

Re: Webmail doesn't work on all email accounts

Hi, I have tried to reproduce this problem and have not been able to do so. I also our product issue register and could not find any behaviour similar to this. The 7.07 release does have a patch relating to reading unread message count on v4.0 of the framework. So it may be worth upgrading. If the i...
by MailEnable
Tue May 07, 2013 12:55 pm
Forum: MailEnable Enterprise Edition
Topic: POP Emails on iPhone.
Replies: 3
Views: 2474

Re: POP Emails on iPhone.

You need to look at the SMTP Inbound Transaction (What you have shown is the SMTP Outbound Transaction). Basically the phone will send a message to the MailEnable server, which will receive it as an SMTP-Inbound transaction. It will then route the message to the outbound queue (if the message is add...
by MailEnable
Tue May 07, 2013 10:04 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable 7.x issues
Replies: 5
Views: 3591

Re: MailEnable 7.x issues

I tried to reproduce the DKIM error and was not able to do so; meaning that it may have something to do with the configuration. I also checked the issue with Service you mentioned and was not able to reproduce it. I did look at our product register and it was an issue that had been resolved in a pre...
by MailEnable
Tue May 07, 2013 9:14 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: can't send email- please help
Replies: 2
Views: 6735

Re: can't send email- please help

Could also try turning on troubleshooting logging and attempting to send an e-mail. If you review the troubleshooting log there should be an entry at the bottom explaining why. I suggest searching the log for the host name you specified as the outbound mail host. It would also be advisable to check ...
by MailEnable
Tue May 07, 2013 8:59 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI connector questions
Replies: 10
Views: 11837

Re: MAPI connector questions

We have not been able to reproduce this situation in any of our test environments or test production sites. Perhaps there are problems being reported in the windows event log of the server (with respect to notifications not being delivered). Perhaps some guidance could be provided on how often the p...
by MailEnable
Mon May 06, 2013 10:56 pm
Forum: General
Topic: auth flood
Replies: 1
Views: 3363

Re: auth flood

These sort of attacks often happen when your server has been open relay in the past. This is because spammers query the RBL providers as a mechanism of establishing who may be able to send their junk. That is probably why the IP addresses are all different. As such, I suggest you make sure that your...
by MailEnable
Mon May 06, 2013 2:26 pm
Forum: MailEnable Professional Edition
Topic: Security Update Pro 4.30 causing WebMail Attachement Error
Replies: 1
Views: 2233

Re: Security Update Pro 4.30 causing WebMail Attachement Err

I suggest using the now current release, since it has a fix for downloading attachments. The release notes outline any other relevant changes.
by MailEnable
Mon May 06, 2013 2:23 pm
Forum: Error Reports and Issues
Topic: 5.57 WebMail Issues after Security Update
Replies: 1
Views: 3125

Re: 5.57 WebMail Issues after Security Update

Hi Dave,

I suggest downloading and running the very latest installer (which was just posted today). If the issue persists, then I suggest raising a support ticket under the install or upgrade options at http://www.mailenable.com/support
by MailEnable
Sat May 04, 2013 6:53 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Unread sent items?
Replies: 11
Views: 12569

Re: Unread sent items?

It did not make it through the testing cycle. So it was not released. If you are pressured, then the links to solving the problem appear in this thread.
by MailEnable
Fri May 03, 2013 3:12 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Minor bug 7.06 & Fix
Replies: 18
Views: 13778

Re: Minor bug 7.06 & Fix

It is not a limitation of MailEnable's EAS implementation, it is just how the ActiveSync "Push" (aka hanging syncs and pings work). It does not matter what EAS server you are talking to, if the communication failure happens when changes occur mid hanging sync or hanging ping, then a resync is requir...
by MailEnable
Fri May 03, 2013 3:00 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Unread sent items?
Replies: 11
Views: 12569

Re: Unread sent items?

The reason for the hesitation has more to do with knowing whether the problem reported here matches the issue reported via the ticket system/issue register. If they are guaranteed to be the same, then the answer would be definitive. I can tell you definitively that this issue appears as this in our ...
by MailEnable
Fri May 03, 2013 1:34 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Unread sent items?
Replies: 11
Views: 12569

Re: Unread sent items?

Hi,
The unread issue I believe has been fixed (and is addressed in the 7.07 kit - which will be posted today).
http://www.mailenable.com/premium707.exe
http://www.mailenable.com/enterprise707.exe
by MailEnable
Fri May 03, 2013 12:54 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Minor bug 7.06 & Fix
Replies: 18
Views: 13778

Re: Minor bug 7.06 & Fix

Sent MAPI is broken, sent items appear as unread. Sent items have to be reloaded from the server upon clicking on the sent items folder. The unread issue I believe has been fixed (and is addressed in the 7.07 kit - which will be posted today). http://www.mailenable.com/premium707.exe http://www.mail...
by MailEnable
Thu May 02, 2013 11:20 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Minor bug 7.06 & Fix
Replies: 18
Views: 13778

Re: Minor bug 7.06 & Fix

Hi, Regarding: If you guys are aware of the issues, why do we have to open tickets to get it fixed? To most of the degree, we become aware of issues principally through what is raised in the ticket system. Not that its relevant, but these feed an issue register, which then get allocated resources......