Search found 1358 matches

by MartynK
Fri Sep 26, 2003 10:09 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Crashing
Replies: 3
Views: 6708

I understand that the IMAP is a beta, being a software developer myself for the last 19 years. What I am trying to find out is if anyone else has had this problem and if they have worked a way around this. I don't think it is going to be a major problem with the IMAP module itself, more maybe a corr...
by MartynK
Fri Sep 26, 2003 7:16 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Crashing
Replies: 3
Views: 6708

IMAP Crashing

I have a couple of IMAP folders on my server that will not update the contents fully to my client pc. Each time it tries to update it will get so far and then crash the service. Each of these folders have a large number of emails and some have quite large attachments. When I tried running it in debu...
by MartynK
Tue Sep 23, 2003 1:38 am
Forum: MailEnable Standard Edition
Topic: cant get MTAPE to work
Replies: 4
Views: 5377

Once you have specified that MTAPE is your MTA pickup event, have you restarted the MTA process. If you don't the new settings won't work.
by MartynK
Tue Sep 23, 2003 1:33 am
Forum: Suggestions
Topic: Per Mailbox Pickup Event
Replies: 3
Views: 5528

From what I have seen, the MTA event passes you the filename and the connector type.

You can read the registry to find the path.

Then you would have to read the message to get the email address before processing your user specific routine.
by MartynK
Wed Sep 17, 2003 7:48 am
Forum: MailEnable Professional Edition
Topic: What Anti Virus Software do you use? Why?
Replies: 51
Views: 44865

Try adding the folder indexing DLL that is available in the beta downloads areas. This stopped the CPU issue I had with webmail.

I know it is a beta, but I have not had any problems with it for a number of months since installing it and you can still use webmail.
by MartynK
Wed Sep 17, 2003 7:45 am
Forum: MailEnable Professional Edition
Topic: How to have webmail.customerdomain.com
Replies: 10
Views: 10092

I have managed to do this using W2K/NT4 and IIS. Basically it goes something along the lines of: 1. Setup a new website under IIS and make sure that under the Advanced button on the "Web Site" tab it accepts incomming connections for webmail.abcdef.com 2. Setup ME webmail so it adds webmail to your ...
by MartynK
Wed Sep 17, 2003 7:35 am
Forum: MailEnable Standard Edition
Topic: Backup MX
Replies: 3
Views: 4221

If I can help let me know. I am not exactly sure how to set this up but am willing to give it a try. I have almost the same setup as you with the exception of 120gb mirrored disk with about 60gb free. I also have tape backup just incase. Only thing is I am on a DSL connection, but I must say that it...
by MartynK
Tue Sep 16, 2003 7:03 am
Forum: MailEnable Professional Edition
Topic: webmail, av failing, related?
Replies: 1
Views: 2745

I to had the problem of my CPU going up to 100% while using the webmail interface, more so when the account being accessed had a large number of emails. After speaking with support I loaded the "Folder Indexing" beta (downloadable from the betas download page). This seems to have fixed my CPU issue....
by MartynK
Tue Sep 16, 2003 2:48 am
Forum: MailEnable Professional Edition
Topic: Multiple Virus Scanning
Replies: 1
Views: 2397

Multiple Virus Scanning

Does anyone or has anyone at any time tried to have more that one virus scanner installed to check email as it passes through the MTA. I have been using McAfee for a while, but am thinking of trying to install another scanner and use both.
by MartynK
Tue Sep 16, 2003 2:26 am
Forum: MailEnable Standard Edition
Topic: Error!-Could not delete Inbound Message
Replies: 1
Views: 2730

Error!-Could not delete Inbound Message

I have noticed the message "Error!-Could not delete Inbound Message" in my MTA Debug log a number of times. And then this morning I had four emails that managed to get through the virus scanner and onto my PC before being caught. Could this be one of the reasons the emails got through.
by MartynK
Sat Aug 30, 2003 1:10 am
Forum: MailEnable Developers
Topic: TimeAcquired
Replies: 1
Views: 3811

TimeAcquired

Can anyone tell me what method I should use to extract the date and time from the "TimeAcquired" value in .MAI files
by MartynK
Sun Aug 24, 2003 11:50 am
Forum: General
Topic: Help, Beta Testers Wanted, Needed
Replies: 0
Views: 3200

Help, Beta Testers Wanted, Needed

OK, so it goes like this. Over the last little while with the amount of junk going around the net via email I have got totally fed up with my users (including myself) having to go through loads and loads of junk that has been delivered to my inbox. I have over time used some great add-in’s for ME ...
by MartynK
Sun Aug 24, 2003 10:46 am
Forum: MailEnable Standard Edition
Topic: virus scanning....might be a dumb question
Replies: 3
Views: 3891

Just to point out, I don't enable on access scanning of files in any of my ME system. But I do scan the whole disk every now and then, just to check and make sure nothing has got thought the system. I have found things getting through in the past, this is due to upgrades seeming to screw up the viru...
by MartynK
Sun Aug 24, 2003 3:54 am
Forum: MailEnable Professional Edition
Topic: Virus Scan Not Working After Upgrade
Replies: 0
Views: 1872

Virus Scan Not Working After Upgrade

I have been using Mcafee VirusScan 7 for a while now, when I installed and tested using ME all was working fine. Then the other day I started getting lots of virus emails through. When installing, I changed the Mcafee settings in ME to use my V7 scan.exe program which is installed in a different dir...
by MartynK
Sun Aug 24, 2003 3:47 am
Forum: MailEnable Standard Edition
Topic: virus scanning....might be a dumb question
Replies: 3
Views: 3891

This is not a dumb question. An yes it works. I do this every now and again just to check all is OK. But I only check the "PostOffices" directory and it's sub directories. I had a play on a test machine, sending a virus to one of the accounts. When the scan run, it just moved the .MAI file to the ma...