Search found 1358 matches

by MartynK
Sat Mar 19, 2016 2:49 pm
Forum: General
Topic: Non existent domains in DNS
Replies: 0
Views: 6810

Non existent domains in DNS

Am I understanding something wrong or what. My server is getting hammered from domains ending in .xyz and .top each are valid 1st level domain names (as per wikipedia), but from what I can see they are not in use yet. The are managed by the new domain company http://www.donuts.domains/ which does no...
by MartynK
Sun Sep 13, 2015 1:11 am
Forum: MailEnable Enterprise Edition
Topic: Resident AV Scanner
Replies: 0
Views: 3272

Resident AV Scanner

I notice that there is now a new resident AV scanner listed along with the old standard ones.

What does this one do exactly if I enable it ?
by MartynK
Fri Jun 26, 2015 12:58 am
Forum: Error Reports and Issues
Topic: Issues after Password Encryption
Replies: 3
Views: 5761

Re: Issues after Password Encryption

No I must admit I did not, as I was not sure what it was and no services where stopped from what I could see, hence the reboot.
by MartynK
Thu Jun 25, 2015 2:36 pm
Forum: Error Reports and Issues
Topic: Issues after Password Encryption
Replies: 3
Views: 5761

Issues after Password Encryption

I enabled password encryption today after speaking with a couple of my users.

All seems to work great for the basic services but webdav and caldav dont take up the new settings.

I had to reboot to get webdav and caldav to start working again.

Should the "enable" process not sort this issue ?
by MartynK
Wed Jun 24, 2015 12:00 am
Forum: Error Reports and Issues
Topic: Delete a postoffice does not clean up fully
Replies: 4
Views: 6347

Re: Delete a postoffice does not clean up fully

Maybe different, but I use both BlackBerry BES and GOOD for Enterprise servers in the office and those are pooled when attaching to a Exchange Server. I did not think that anything MailEnable was tied to Microsoft, so to use the ActiveSync protocol these are the terms, interesting and costly for sma...
by MartynK
Tue Jun 23, 2015 9:52 am
Forum: Error Reports and Issues
Topic: Delete a postoffice does not clean up fully
Replies: 4
Views: 6347

Re: Delete a postoffice does not clean up fully

OK, so I go with the first bits, but the EAS licenses. So are you saying that if a licence is allocated to someone in a company and they leave, that license cannot be reused for someone else ? If I have two postoffices for one company and I want to switch between the two I cannot do that ? So in ess...
by MartynK
Mon Jun 22, 2015 11:34 pm
Forum: Error Reports and Issues
Topic: Delete a postoffice does not clean up fully
Replies: 4
Views: 6347

Delete a postoffice does not clean up fully

Hi, I just deleted an old postoffice which still had a domain, mailboxes and email in, it got deleted OK from the main postoffice directory, but: 1. It did not delete the audit from the config directory (I did this manually). 2. it did not delete the ActiveSync details on the devices tab (I did this...
by MartynK
Sat Jun 20, 2015 12:12 pm
Forum: Error Reports and Issues
Topic: [Solved] Mailbox Cleanup Agent not working
Replies: 9
Views: 9747

[Solved] Mailbox Cleanup Agent not working

it seems the agent was not working, but changing the pooling interval down, letting the agent run and then resetting it to the original value now works.
by MartynK
Wed Jun 17, 2015 12:59 am
Forum: MailEnable Enterprise Edition
Topic: ME Scratch Directory Delete Directory & File Issue F-Pro
Replies: 4
Views: 6980

Re: ME Scratch Directory Delete Directory & File Issue F-Pro

This problem has been here for years and I think the actual problem is with F-Prot.

From memory if you use a utility like FileMon, even with real time scanning switched off, you can see for a split second that F-Prot actual has open file handles to files, hence ME cannot delete them.
by MartynK
Wed Jun 17, 2015 12:56 am
Forum: MailEnable Enterprise Edition
Topic: Highly Frustrated with Outlook and Mailenable - Solutions?
Replies: 12
Views: 15454

Re: Highly Frustrated with Outlook and Mailenable - Solutions?

Have a look at http://www.arpdev.com/

I have been using this for a little while, a few teething issues, but its coming nicely and seems to work better with Outlook.
by MartynK
Tue Jun 16, 2015 3:04 am
Forum: Error Reports and Issues
Topic: [Solved] Mailbox Cleanup Agent not working
Replies: 9
Views: 9747

Re: Mailbox Cleanup Agent not working

Ah yes, blond moment !!

OK, done that, it ran and cleaned up all the junk and deleted items.

So I have now put it to 1440 so it runs daily, lets see what happens.
by MartynK
Tue Jun 16, 2015 2:03 am
Forum: Error Reports and Issues
Topic: [Solved] Mailbox Cleanup Agent not working
Replies: 9
Views: 9747

Re: Mailbox Cleanup Agent not working

Just looking for the polling interval, I cannot find it.

You say "management" node, you mean the management service ?

When I open the property page on that, its on got an Agents tab for remote administration.
by MartynK
Mon Jun 15, 2015 6:40 am
Forum: Error Reports and Issues
Topic: [Solved] Mailbox Cleanup Agent not working
Replies: 9
Views: 9747

Re: Mailbox Cleanup Agent not working

Yes, its 7 days, but its been enabled now for a good few months.
by MartynK
Mon Jun 15, 2015 5:50 am
Forum: Error Reports and Issues
Topic: [Solved] Mailbox Cleanup Agent not working
Replies: 9
Views: 9747

Re: Mailbox Cleanup Agent not working

Hi,

I did not have that logging switched on, so I have done that now and will have to wait.

But looking in the folder, I can see all the emails there dating back to almost the start of May.
by MartynK
Sat Jun 13, 2015 4:21 am
Forum: MailEnable Enterprise Edition
Topic: wilcard SSL
Replies: 3
Views: 5039

Re: wilcard SSL

Under your SMTP settings, have you going in to the inbound property page and the "Port Settings" button, you need to enable the SMTP service to listen on the required SSL ports.

You also need to do this for your other protocols like IMAP and POP