Search found 227 matches

by json
Wed Nov 22, 2006 2:09 pm
Forum: MailEnable Professional Edition
Topic: -> Could not find MX record for your domain.
Replies: 11
Views: 13285

Yeah, I guess that's the one! Thanks.

But that would open up for all others sending from a domain without a MX record. Guess I'll have to live without those mails!

regards,
Steen
by json
Wed Nov 22, 2006 11:37 am
Forum: MailEnable Professional Edition
Topic: -> Could not find MX record for your domain.
Replies: 11
Views: 13285

It's actually quite simple, in the SMTP log, the e-mail is rejected, because no MX record is found. Back when I bought ME (quite some years ago), I think I remember a way to remove this check, but no more! Taken from the SMTP activity log: MAIL MAIL FROM:<jyh-dk@bir-out-02.xyz.net> SIZE=1680 501 You...
by json
Tue Nov 21, 2006 6:26 pm
Forum: MailEnable Professional Edition
Topic: -> Could not find MX record for your domain.
Replies: 11
Views: 13285

A company is sending mails to me, and they don't have a MX record for the domain their automated system is using for the sender e-mail. I would really like to get these mails, but the only way would be to somehow add the IP number of the sender to a whitelist, BUT will it help if I add the IP number...
by json
Tue Nov 21, 2006 1:14 pm
Forum: MailEnable Professional Edition
Topic: -> Could not find MX record for your domain.
Replies: 11
Views: 13285

No response? Not even a "can't be done" ??

regards,
Steen
by json
Sat Nov 18, 2006 11:47 am
Forum: MailEnable Professional Edition
Topic: -> Could not find MX record for your domain.
Replies: 11
Views: 13285

-> Could not find MX record for your domain.

Is there any way to work around this? I can't find a setting to ignore this. If I put the IP on the whitelist (SMTP settings), would that help (the page states that it's only RDNS blacklisting, SPF and PTR that will be ignored) ??

thanks in advance,
Steen
by json
Tue Aug 01, 2006 5:49 am
Forum: MailEnable Professional Edition
Topic: Error: Unable to Load Plug-In Filter
Replies: 0
Views: 1630

Error: Unable to Load Plug-In Filter

08/01/06 07:46:04 Unable to Load Plug-In Filter [MTAFILTER] What could this be? When I stop and start the MTA service, this appears. The Bayesian log is empty (again when I stop and start the MTA service, the Bayesian log is created for that day), and the AV log is empty, doesn't even get created.. ...
by json
Mon Jul 31, 2006 5:57 am
Forum: MailEnable Professional Edition
Topic: Lost election in MTA debug log
Replies: 3
Views: 5600

That doesn't sound nice! I made a support issue when I installed the new version 2 of ME, and it failed. Then I tried again, and it looked like it worked, but this problem, and the fact that neither Bayesian nor AV seems to be running (they should), forces me to reinstall the server. :cry: regards, ...
by json
Sat Jul 29, 2006 6:22 pm
Forum: MailEnable Professional Edition
Topic: Stay away from MailEnable
Replies: 23
Views: 21753

I would stay away from CDO(NTS), and use something like JMail (free). It can dump the MAI files directly in your smtp out queue... much better when mass mailing...!

regards,
Steen
by json
Sat Jul 29, 2006 7:36 am
Forum: MailEnable Professional Edition
Topic: Lost election in MTA debug log
Replies: 3
Views: 5600

Lost election in MTA debug log

What does this mean? Should I be alarmed?

07/29/06 09:14:27 Lost election.

In the debug log, and this in the activity log:

07/29/06 09:14:23 Unable to Load Plug-In Filter [MTAFILTER]
by json
Thu Jul 27, 2006 6:56 am
Forum: Suggestions
Topic: AV/Bayesian in v2 Standard/Prof.
Replies: 6
Views: 10206

Bump ?
by json
Mon Jun 19, 2006 11:47 am
Forum: MailEnable Professional Edition
Topic: F Prot AV
Replies: 44
Views: 45284

Mine is updated regularly! I've added a scheduled task that runs 3 or 4 times a day, it will run this:

"D:\Program Files\FSI\F-Prot\FP-Updater\Updater.exe" /RUN /QUIT /INTERNET

and it seems to work fine.

regards,
Steen
by json
Mon Jun 19, 2006 11:39 am
Forum: Suggestions
Topic: AV/Bayesian in v2 Standard/Prof.
Replies: 6
Views: 10206

Could you atleast tell us you have seen this suggestion, and is thinking about it or have totally rejected it.???

regards,
Steen
by json
Mon May 22, 2006 5:31 pm
Forum: Suggestions
Topic: AV/Bayesian in v2 Standard/Prof.
Replies: 6
Views: 10206

No comment on this?

regards,
Steen
by json
Wed May 03, 2006 9:39 am
Forum: MailEnable Professional Edition
Topic: Current Time (GMT +/- Offset) is set wrong
Replies: 6
Views: 6704

Uhm, just a wild-shot, this has nothing to do with dayligt saving hours?

Here in Denmark, we normally run at GMT+1, but during the "summer months", we are at GMT+2.

regards,
Steen
by json
Tue May 02, 2006 7:55 am
Forum: Suggestions
Topic: Will Mailenable have grey listing?
Replies: 4
Views: 9358

Forgotten, or should I take this as a no?

regards,
Steen