Search found 9543 matches

by MailEnable-Ian
Tue Aug 31, 2021 11:43 pm
Forum: MailEnable Standard Edition
Topic: strange issue with sending emails - not received
Replies: 4
Views: 2026

Re: strange issue with sending emails - not received

Hi,

In your log snippet it gets to the DATA command where data is transmitted. You need to inspect the associated SMTP debug log file for the same date time and search for the same message ID to see if there were errors during the data transmission.
by MailEnable-Ian
Mon Aug 23, 2021 12:13 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] How do I reduce log files (number of days to keep)
Replies: 2
Views: 2407

Re: How do I reduce log files (number of days to keep)

Hi,

There is no log purging agent in MailEnable. Enterprise does have a log archiving agent that is configured under the "Management" service node but it only archives log files:

https://www.mailenable.com/documentation/10.0/Enterprise/Log_Archive_agent.html
by MailEnable-Ian
Mon Aug 23, 2021 12:09 am
Forum: MailEnable Enterprise Edition
Topic: Problem sendig email to google hosted domains
Replies: 1
Views: 1760

Re: Problem sendig email to google hosted domains

Hi, Please review the following page for the error that is returned by GMail: 08/17/21 15:44:04 SMTP-OU AA31F2D42C2C4D0FA5A125E08F74C279.MAI 1580 173.194.73.26 DATE . 550-5.7.1 [188.137.99.5 19] Our system has detected that this message is 1178 372 admin test 1543 https://support.google.com/a/answer...
by MailEnable-Ian
Mon Aug 23, 2021 12:05 am
Forum: MailEnable Standard Edition
Topic: Single mailbox issue - not sending
Replies: 1
Views: 1653

Re: Single mailbox issue - not sending

Hi, If messages are being moved in Gmail after MailEnable transmitted the message to the Gmail server then you will need to consult with Gmail documentation or knowledgebase articles to see how to troubleshoot further as we have no control over the Gmail delivery. Can start here: https://support.goo...
by MailEnable-Ian
Mon Aug 23, 2021 12:02 am
Forum: MailEnable Standard Edition
Topic: strange issue with sending emails - not received
Replies: 4
Views: 2026

Re: strange issue with sending emails - not received

Hi, There could many reasons for this. The first step would be to analyze the SMTP log files to gain a better understanding if there are problems when transmitting the message to the remote mail server your sending to. Are there any bounce messages sent back to the sender with failure details? You w...
by MailEnable-Ian
Mon Aug 16, 2021 11:31 pm
Forum: MailEnable Standard Edition
Topic: Emails to non-existent accounts being sent to users
Replies: 9
Views: 3967

Re: Emails to non-existent accounts being sent to users

Hi,

PM me with the details of the original RCPT to address in the message that you see in the SMTP activity debug log file.
by MailEnable-Ian
Mon Aug 16, 2021 12:07 am
Forum: MailEnable Standard Edition
Topic: Emails to non-existent accounts being sent to users
Replies: 9
Views: 3967

Re: Emails to non-existent accounts being sent to users

Hi,

Check the SMTP debug log file for more information in regards to the SMTP inbound transaction. Do you have a catch-all mailbox enabled for the domain?
by MailEnable-Ian
Sun Aug 15, 2021 11:50 pm
Forum: MailEnable Enterprise Edition
Topic: Emails not in the logs
Replies: 2
Views: 1971

Re: Emails not in the logs

Hi,

It will only log in the Filters log file if a filter executes and triggers on criteria and actions on a message. It will not log if the filters does not trigger.
by MailEnable-Ian
Sun Aug 15, 2021 11:44 pm
Forum: MailEnable Enterprise Edition
Topic: Filter bug?
Replies: 2
Views: 2000

Re: Filter bug?

Hi, A global filter will always execute on any message that is routed by the MTA agent. It will not remove any previous mark as spam headers in the message. You maybe better creating a filter to trigger on "Where the user has authenticated" and then adding an action to "Stop processing all filters"....
by MailEnable-Ian
Sun Aug 15, 2021 11:38 pm
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 21
Views: 9495

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

Hi,

If you renew the certificate and a new one is generated in the certificate store MailEnable does not know about this and yes you need to manually select it in the SSL dropdown list and ensure to restart all the MailEnable services.
by MailEnable-Ian
Thu Aug 12, 2021 11:38 pm
Forum: MailEnable Professional Edition
Topic: False "Message Delivery Failure "
Replies: 3
Views: 3030

Re: False "Message Delivery Failure "

Hi,

MailEnable will always send over port 25. This is the mail server sending port standard for all mail servers. You need to inspect the SMTP log files in more detail to see if there are any error occurring when trying to send the message to the remote mail server.
by MailEnable-Ian
Thu Aug 12, 2021 11:35 pm
Forum: MailEnable Professional Edition
Topic: Fortigate firewall issue
Replies: 3
Views: 1948

Re: Fortigate firewall issue

Hi, There is a third party ClamAV signature provider (https://sanesecurity.com) with better detection that requires subscription which may help. However in regards to your problem with the Fortinite firewall shutting services down because of a virus in the inbox folder it would probably be a better ...
by MailEnable-Ian
Mon Aug 09, 2021 11:38 pm
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi, We don't provide free support for Standard edition being a free version. We cannot guarantee a resolution when sending to Gmail as there are no errors being returned by them. We can only review your MailEnable configuration and ensure its setup correctly and you have followed the best practices ...
by MailEnable-Ian
Mon Aug 09, 2021 11:35 pm
Forum: MailEnable Standard Edition
Topic: WebMail compiler error
Replies: 1
Views: 1652

Re: WebMail compiler error

Hi,

Is your Windows server up to date with all the latest patches? In particular the latest .NET service packs?
by MailEnable-Ian
Sun Aug 08, 2021 10:35 pm
Forum: MailEnable Enterprise Edition
Topic: Mailbox Creation Issue
Replies: 1
Views: 1880

Re: Mailbox Creation Issue

Hi,

What version of MailEnable Enterprise do have installed?