Search found 9543 matches

by MailEnable-Ian
Sun Aug 08, 2021 10:33 pm
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi, If Gmail is not sending back any errors when MailEnable is transmitting messages to their servers and they are accepting the emails successfully then we are no longer responsible for the delivery and routing to the recipient on their server. We have referred you to a best practices guide and a G...
by MailEnable-Ian
Sun Aug 08, 2021 10:20 pm
Forum: MailEnable Standard Edition
Topic: How to change the default directory of all mailboxes?
Replies: 1
Views: 1432

Re: How to change the default directory of all mailboxes?

Hi,

If you are referring to the MailEnable message store folder path for the mailboxes then please review:

https://www.mailenable.com/kb/content/article.asp?ID=me020146
by MailEnable-Ian
Wed Aug 04, 2021 12:55 am
Forum: MailEnable Standard Edition
Topic: MailEnable Install Missing Webmail server
Replies: 1
Views: 1486

Re: MailEnable Install Missing Webmail server

Hi,

Do you have the Windows server web server role installed? Normally the installer will warn if the web serer role is not installed. Do you see the "Web mail" node within the MailEnable administration console under servers > Localhost > Services and Connectors > Web mail?
by MailEnable-Ian
Tue Aug 03, 2021 1:27 am
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi, I'm not sure what response your waiting from our side. The issue here is on Gmail's side since we don't have any ability to determine why the messages are going to the recipient spam folder. If you require managed support responses then you will need to use our support ticketing system and not t...
by MailEnable-Ian
Fri Jul 30, 2021 12:14 am
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi,

Have you setup DKIM for your domain in MailEnable and added the txt record in DNS? Can you send a test email to the response@mailenable.com so we can check the headers of the message.
by MailEnable-Ian
Thu Jul 29, 2021 1:04 am
Forum: MailEnable Professional Edition
Topic: Authentication failure when forwarding email
Replies: 1
Views: 2095

Re: Authentication failure when forwarding email

Hi,

https://www.mailenable.com/kb/content/article.asp?ID=ME020032

Look within the 551 error section.
by MailEnable-Ian
Thu Jul 29, 2021 1:02 am
Forum: MailEnable Standard Edition
Topic: Secondary Post Office mail deliver delay
Replies: 9
Views: 4899

Re: Secondary Post Office mail deliver delay

Hi,

No we still cannot establish a connection via telnet to mail.avimap.co.za on port 25
by MailEnable-Ian
Thu Jul 29, 2021 1:00 am
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi, If the MailEnable SMTP log files report that Gmail accepted the message successfully and does return a bounce then we have no control on what Gmail does when it delivers the message to the recipient (i.e it goes to spam). You will need to contact GMail support in order to diagnose further. Are y...
by MailEnable-Ian
Wed Jul 28, 2021 4:34 am
Forum: Error Reports and Issues
Topic: MEMIS.exe unstable in 10.35 release
Replies: 2
Views: 2878

Re: MEMIS.exe unstable in 10.35 release

Hi, Can you upgrade to the 10.36 beta on our beta page to see if his addresses your crashing problems. If not then please lodge a support ticket and provide access to the server via RDP or Teamviewer so a technician to inspect the relevant log files and configuration in more detail to troubleshoot f...
by MailEnable-Ian
Wed Jul 28, 2021 2:54 am
Forum: MailEnable Enterprise Edition
Topic: RoundCube and IMAP Folders
Replies: 1
Views: 2096

Re: RoundCube and IMAP Folders

Hi, Access the IMAP properties in the MailEnable administration console and navigate to the "Settings" tab. Disable "Enforce mailbox quotas" to see if this resolves the problem. If it does then this indicates your running an older version of Enterprise 10.x. You will to upgrade to the latest version...
by MailEnable-Ian
Wed Jul 28, 2021 2:46 am
Forum: MailEnable Professional Edition
Topic: Not able to send attchment above 10MB
Replies: 3
Views: 2657

Re: Not able to send attchment above 10MB

Hi,

https://www.mailenable.com/kb/content/article.asp?ID=me020445
by MailEnable-Ian
Wed Jul 28, 2021 2:43 am
Forum: MailEnable Standard Edition
Topic: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com
Replies: 14
Views: 5375

Re: Why did gmail mark my mail as SPAM | My config has no problem | 10/10 Score On Mail-Tester.com

Hi,

Please review the following article: https://www.mailenable.com/kb/content/article.asp?ID=ME020241
by MailEnable-Ian
Wed Jul 28, 2021 2:42 am
Forum: MailEnable Standard Edition
Topic: List-Unsubscribe header - How enable it in MailEnable
Replies: 2
Views: 2045

Re: List-Unsubscribe header - How enable it in MailEnable

Hi,

https://www.mailenable.com/documentation/10.0/Standard/List_Server_Connector.html
by MailEnable-Ian
Thu Jul 22, 2021 12:51 am
Forum: MailEnable Standard Edition
Topic: Restrict certain users from sending emails outside domain
Replies: 2
Views: 2727

Re: Restrict certain users from sending emails outside domain

Hi,

You will need Enterprise edition so that you can create postoffice level scripted filters.
by MailEnable-Ian
Thu Jul 22, 2021 12:49 am
Forum: MailEnable Standard Edition
Topic: Secondary Post Office mail deliver delay
Replies: 9
Views: 4899

Re: Secondary Post Office mail deliver delay

Hi,

Yes the MX record resolves correctly. I have tried to telnet over port 25 from my end and it does not connect. We are connecting from Australia.

C:\>telnet mail.avimap.co.za 25
Connecting To mail.avimap.co.za...Could not open connection to the host, on port 25: Connect failed