Search found 99 matches

by crittle1
Wed Dec 24, 2014 4:55 am
Forum: MailEnable Enterprise Edition
Topic: Second IP for Newsletter
Replies: 0
Views: 2810

Second IP for Newsletter

I'm not sure if this is possible, but I have a client who is interested in sending out monthly newsletters. Is there a way to set up only her postoffice to use it's own dedicated IP so that if her messages are marked as spam it's not going to affect everyone else? * [ update ] I added a second local...
by crittle1
Fri Nov 07, 2014 11:17 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Sounds all to familiar and I agree, reinstalling is a pain to avoid a mail issue and I wish I could've worked on this issue a little more before he did a reinstall to provide a better answer. I know Yosemite is set up a bit different than Mavericks and Lion. I think the the email / calendar / addres...
by crittle1
Thu Nov 06, 2014 8:51 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Nik23, that's what my client said, that gmail didn't crash but once he synced the ME email that it did. He did a fresh install and plugged all the settings back in and it started working again. I think there is a corrupted file somewhere on the MAC from the upgrade to Yosemite. That's my first thoug...
by crittle1
Fri Oct 31, 2014 7:43 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

Re: Yosemite Mail Crash - ME 8.53

Update : I rolled the server back to 8.53 due to a few activesync bugs and will update again on next release. Before I rolled back, the framework for EAS pool was at 4 and the ME App Pool was at 2, that was the issue for the Runtime Error. They are both set to 4 now and had to run the MEinstaller t...
by crittle1
Thu Oct 23, 2014 2:44 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPhone 6 ios 8.02 Sync problem MailEnable 8.54
Replies: 14
Views: 21105

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Same issue. No mail, no syncing. I've tried to reinstall several times and now it's just blank. iPhone 5 & 6 iOS 8 and 8.1
by crittle1
Wed Oct 22, 2014 7:51 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Sync and Connection Problems after 8.55 upgrade
Replies: 14
Views: 16785

Re: IMAP Sync and Connection Problems after 8.55 upgrade

Our activesync phones stopped pushing. I'm not even receiving emails an our clients are not either on iphones 5 / 6. IE also returns an application error randomly. I deleted sync cache and indexing files. I am considering rolling back to solve the issues until the next release. My mailbox is 3G and ...
by crittle1
Wed Oct 22, 2014 7:19 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

Re: Yosemite Mail Crash - ME 8.53

He said he wiped his computer and reinstalled from scratch and it seems to be working. I'll post if it happens again. On another note, one of my users is randomly getting a runtime error " Server Error in "/" Application. It happened once this morning and he emptied cache and it started working. The...
by crittle1
Wed Oct 22, 2014 1:34 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

Re: Yosemite Mail Crash - ME 8.53

The Mail App on the Mac itself. I just upgraded the server to 5.5 just now. I will try to contact him again to see if it helps.
by crittle1
Tue Oct 21, 2014 2:44 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Yosemite Mail Crash - ME 8.53
Replies: 15
Views: 16537

[SOLVED] Yosemite Mail Crash - ME 8.53

I haven't upgraded to the 5.5 yet, but I have a client that upgraded to the new Yosemite Mac OSX release yesterday and is using the Mail app. When he plugs in the IMAP settings for his email, it works for a few minuets then crashes the program. Do you know of anyone else having this issue? I can upd...
by crittle1
Wed Sep 24, 2014 2:17 am
Forum: MailEnable Enterprise Edition
Topic: Webmail issue with MAC's
Replies: 3
Views: 4092

Re: Webmail issue with MAC's

FYI: I use Mac 10.7.5 and cannot reproduce error using Firefox 32.0 / Chrome Version 37.0.2062.120 / Safari Version 6.1.1 using the web mail interface or Mac Mail.
by crittle1
Wed Sep 24, 2014 2:07 am
Forum: MailEnable Enterprise Edition
Topic: File Upload Error
Replies: 1
Views: 2256

File Upload Error

I try to upload a zip file via "My Files" of the web interface and I receive a 404 error. 404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable. I have the web.config set to accept 1GB files as I share huge zi...
by crittle1
Fri Sep 19, 2014 4:20 pm
Forum: MailEnable Enterprise Edition
Topic: How To Search in All Folder with WEBMAIL
Replies: 9
Views: 8989

Re: How To Search in All Folder with WEBMAIL

It depends on how large the mailboxes are. I know when I upgraded ME it took about 3 days or so before I noticed all the large mailboxes had the icon. I have about 6 Postoffices with about 60 users. 3 of which had over 10GB of emails, one with 30GB! No, you cannot track it as far as I know. See this...
by crittle1
Fri Sep 19, 2014 4:07 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync iPhone Issue 8.5
Replies: 4
Views: 8700

Re: Sync iPhone Issue 8.5

Thank you for responding. He said he was getting a new phone this week so it should be on the new software.

He had about 600mb left out of 15GB so maybe that was an issue as well.
by crittle1
Wed Sep 17, 2014 7:51 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync iPhone Issue 8.5
Replies: 4
Views: 8700

Sync iPhone Issue 8.5

After the upgrade a client keeps losing his sync on his iPhone. I can clear his sync settings the activesync and it will pick back up and work for about a week then do the same thing. I'm having him upgrade from 6.1 to 7.1. Is there a compatibility issue with the earlier version? How do I go about f...
by crittle1
Sat Sep 13, 2014 4:09 am
Forum: MailEnable Enterprise Edition
Topic: How To Search in All Folder with WEBMAIL
Replies: 9
Views: 8989

Re: How To Search in All Folder with WEBMAIL

Barthe - There is a tab at the top of the page that says "Search" You have to go to this tab then query your search from the box. It will search everything in every folder possible. If you don't see the "Search" tab, then the server is still indexing that particular postoffice box and you must be pa...