Search found 36 matches

by Philb
Fri Oct 01, 2004 7:36 am
Forum: MailEnable Standard Edition
Topic: Server not detected
Replies: 6
Views: 6644

Server not detected

Hi, Running ME Std on XP Pro and the diagnostics consistently show SMTP bound to 127.0.0.1 but not detected on the LAN address 192.168.0.3. SMTP is configured to bind to all interfaces. ME is receiving mail from the internet without problems but I can't connect via Outlook from another PC on the LAN...
by Philb
Mon Jun 28, 2004 6:21 am
Forum: MailEnable Standard Edition
Topic: List server
Replies: 0
Views: 1943

List server

I have only just started using the list server in ME Std and wanted to know if there are any traps for the new player. Also, just because I can't believe that all the email addresses I added to the list were still valid, what happens to non-delivery reports for messages sent by the list server - par...
by Philb
Sun Feb 22, 2004 10:31 am
Forum: MailEnable Standard Edition
Topic: email notification of unauthenticated relay attempt
Replies: 0
Views: 2145

email notification of unauthenticated relay attempt

Just wondering if anyone has a clever way of sending an email notification to the "abuse" mailbox when an unauthenticated user tries to relay.

Thanks
by Philb
Thu Aug 21, 2003 3:00 am
Forum: MailEnable Standard Edition
Topic: Polling intervals
Replies: 3
Views: 4669

Polling intervals

I just used Sysinternals filemon to see why my disc seemed to be working so hard lately. Seems MEMTA, MEPOC and MESMTPC are opening and closing files in the QUEUES directory every second. (The list server process is normally stopped on my system.) As I don't need high mail throughput from ME in my e...
by Philb
Sat Jul 26, 2003 1:56 am
Forum: MailEnable Standard Edition
Topic: ME on LAN only
Replies: 1
Views: 3167

I probably should have thought longer about this before posting but it occured to me that the router (Netgear RP114) might let me specify an IP address, rather than a host name, for the SMTP server. It also didn't check that I had a 'valid' mail address - 'postmaster' was accepted. ME happily accept...
by Philb
Fri Jul 25, 2003 11:23 pm
Forum: MailEnable Standard Edition
Topic: ME on LAN only
Replies: 1
Views: 3167

ME on LAN only

I would like to be able to use ME Std for delivering emails from my router directly to my Win2k PC (avoiding the need to send to my ISP mail account and back again).

Without a domain name and MX records, is there any way to make this work? Alternative solutions?

Many thanks.