Search found 550 matches

by Brett Rowbotham
Wed May 10, 2006 7:52 am
Forum: Third Party Applications
Topic: AVG _ GRISOFT and ME
Replies: 1
Views: 5088

I am not sure about the single-user version you are looking at as in my case we use the AVG7 network edition in conjunction with MailEnable and have had no problems with it. There is a registry configuration setting that needs to be made to support AVG7 which, as far as I remember, is in the Knowled...
by Brett Rowbotham
Mon May 08, 2006 6:25 am
Forum: MailEnable Professional Edition
Topic: strange smtpin traffic
Replies: 1
Views: 3070

The remote system did not react to the 550 message
550 Requested action not taken: mailbox unavailable or not local
and continued sending the entire email which is why the SMTP log looks strange. I get lots of these where the sending IP is eventually auto-banned (as per last line of log).
by Brett Rowbotham
Thu May 04, 2006 6:01 am
Forum: MailEnable Professional Edition
Topic: mailbox.tab
Replies: 6
Views: 7745

I also had problems after uninstalling mestatistics when I found that whole user folders had been removed so that mail for legitimate users was not being received.

I would suggest that you check in the Postoffice folder to see that there is an actual folder for each user.
by Brett Rowbotham
Fri Apr 28, 2006 6:48 am
Forum: Third Party Applications
Topic: DKeyEvent - DomainKeys and DKIM for MailEnable [v 0.4.8]
Replies: 234
Views: 353302

Paarlberg,

With regards your statement "I am running MEFilter as a filter and not a pickup event".

I have looked in the MEFilter forums and cannot find the setup details you mentioned. Can you provide a direct link for the relevant topic ?

Thanks,
Brett
by Brett Rowbotham
Wed Mar 08, 2006 1:48 pm
Forum: MailEnable Professional Edition
Topic: which vervsion of AVG AV does it work with MailEnable?
Replies: 1
Views: 3073

We use AVG 7 Network Edition on Windows 2003 Web Edition without a problem.
by Brett Rowbotham
Mon Mar 06, 2006 5:49 am
Forum: Third Party Applications
Topic: Spam Assassin
Replies: 1
Views: 6277

Try searching this forum - there are plenty of posts regarding Spam Assassin.
by Brett Rowbotham
Mon Mar 06, 2006 5:46 am
Forum: MailEnable Professional Edition
Topic: what do you use for anti Spam with MailEnable Pro?
Replies: 8
Views: 9533

I use Spam Assassin running on the ME server (low mail throughput though).
by Brett Rowbotham
Fri Feb 24, 2006 8:21 am
Forum: General
Topic: MailEnable support for Win2k3 with SP1
Replies: 2
Views: 5494

I run MailEnable 1.72 on a Windows 2003 Web Edition server SP1 without any problems.
by Brett Rowbotham
Wed Jan 25, 2006 7:01 am
Forum: Third Party Applications
Topic: SpamAssassin Pickup Event not running?
Replies: 16
Views: 30890

The reason for the two folders is that the message itself is moved to one and the message envelope is moved to the other which is the normal way for ME messages to be handled. As for not having the X-Spam-Status header present I see that netblue's code copies the original message to quarantine and n...
by Brett Rowbotham
Fri Jan 20, 2006 4:10 am
Forum: Third Party Applications
Topic: SpamAssassin Pickup Event not running?
Replies: 16
Views: 30890

Quarantining of spam messages on my system is done through an MTA message filter that checks for X-Spam-Status and quarantines messages as appropriate. This is why there is no code in my original script to move spam messages into quarantine.

Cheers,
Brett
by Brett Rowbotham
Wed Nov 16, 2005 6:17 am
Forum: MailEnable Professional Edition
Topic: Error creating lock file
Replies: 6
Views: 6662

I had a similar problem after testing the beta version of the Statistics application. When I uninstalled it a number of inbox folders were removed for some reason.

Maybe something similar in your case ?
by Brett Rowbotham
Wed Oct 26, 2005 5:54 am
Forum: MailEnable Professional Edition
Topic: Filter for authenticated users
Replies: 4
Views: 5713

This was never really fixed as far as I know. After a few back-and-forths with support I just used a filter they sent me that actually worked. In the filter TAB file under criteria the data should look like this: 1 17 1 Where the sender has authenticated 0 As far as I remember it was always that sec...
by Brett Rowbotham
Fri Sep 23, 2005 5:39 am
Forum: MailEnable Developers
Topic: How to View POP3 for MailEnable for POP3 using ASP
Replies: 2
Views: 4168

MailEnable Pro already has an asp webmail component. Either use that or study it for the answers you need.
by Brett Rowbotham
Fri Aug 19, 2005 5:40 am
Forum: Third Party Applications
Topic: SpamAssassin Pickup Event not running?
Replies: 16
Views: 30890

I also find left over messages from time to time but have no idea what would cause that other than real-time virus scanning which in my case is disabled for the whole MailEnable folder array. These messages will never be processed as their header files have gone from SMTP\Incoming and it is only the...
by Brett Rowbotham
Fri Aug 19, 2005 5:28 am
Forum: MailEnable Professional Edition
Topic: Outgoing spam
Replies: 3
Views: 4073

We get the same thing but while the server is claimed to be our server and uses one of our email addresses, a check on the IP address in the headers show that it never came near our server at all. I think this is a problem with a lot of mail servers that do not implement SPF checking (you have imple...