Search found 98 matches

by Ehenzel1978
Mon Sep 16, 2013 4:13 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: EAS and Android
Replies: 4
Views: 8462

Re: EAS and Android

I am having a similar problem, but the only thing that won't synch is the tasks to my users android phones. I am running enterprise 7.50, while I have a number of different Android phones, but the one I am testing on is a Samsung Galaxy 2, Android 4.0.4. Any help would be greatly appreciated. It wa...
by Ehenzel1978
Mon Sep 16, 2013 3:02 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: EAS and Android
Replies: 4
Views: 8462

Re: EAS and Android

I am having a similar problem, but the only thing that won't synch is the tasks to my users android phones. I am running enterprise 7.50, while I have a number of different Android phones, but the one I am testing on is a Samsung Galaxy 2, Android 4.0.4. Any help would be greatly appreciated. It was...
by Ehenzel1978
Mon Sep 16, 2013 1:59 pm
Forum: MailEnable Enterprise Edition
Topic: 7.51 bug in webmail
Replies: 4
Views: 4865

Re: 7.51 bug in webmail

rfwilliams777 wrote:I was provided the read.aspx file. That fixed the issue.
I this file something everyone will need? All my users take advantage of webmail when away from the office and I don't want anyone to have any problems after I do the upgrade this weekend.
by Ehenzel1978
Wed Jul 17, 2013 2:04 pm
Forum: MailEnable Enterprise Edition
Topic: ME doesn't send NDRs mails (Undeliverable Notifications)
Replies: 2
Views: 4072

Re: ME doesn't send NDRs mails (Undeliverable Notifications)

Thank you for posting this. It seems like a small issue, but can be quite annoying when people don't realize their emails aren't getting through.
by Ehenzel1978
Wed Jul 03, 2013 11:08 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: 403 forbidden
Replies: 0
Views: 4306

403 forbidden

I am getting a 403 forbidden error all of the sudden when trying to test my active sync. When actually trying to access it, I get that the username or password is wrong. I know they are right, and nothing has changed. What's going on?
by Ehenzel1978
Wed Jun 26, 2013 1:27 pm
Forum: MailEnable Enterprise Edition
Topic: Emails Disappearing
Replies: 29
Views: 30205

Re: Emails Disappearing

Do you have an archiving system setup? I have found that sometimes when a user complains that emails are missing, that they sometimes end up in the archive, even if they're only a few hours old and not supposed to be archived yet. The other thing would be, do you backup the config and message store ...
by Ehenzel1978
Tue Jun 18, 2013 4:23 pm
Forum: MailEnable Enterprise Edition
Topic: Open relay
Replies: 5
Views: 9083

Re: Open relay

I have the "Allow relay for authenticated users" checked with ME authentication used. I also have the "POP before SMTP" check box checked, and mine is not an open relay.
by Ehenzel1978
Tue Jun 18, 2013 4:20 pm
Forum: MailEnable Enterprise Edition
Topic: Email Throttle Alerts
Replies: 4
Views: 5333

Re: Email Throttle Alerts

I think the only kind of alert ME sends for the queues is when there is a spike in activity, or when the queue maxes out. The alerts for these can be activated from the ME system icon in the system tray.
by Ehenzel1978
Tue Jun 18, 2013 3:58 pm
Forum: MailEnable Enterprise Edition
Topic: How to block Spam Email
Replies: 10
Views: 12781

Re: How to block Spam Email

You're right, you can only block domains that way. Unfortunately, I think the only way to block specific emails thru mail enable itself is by creating a filter for it. That way you would be able to stop either an entire domain, or one specific address. You could use Spam Assassin, it's free and woul...
by Ehenzel1978
Mon Jun 17, 2013 6:41 pm
Forum: MailEnable Enterprise Edition
Topic: How to block Spam Email
Replies: 10
Views: 12781

Re: How to block Spam Email

You should be able to do it for specific addresses as well.
by Ehenzel1978
Mon Jun 17, 2013 4:29 pm
Forum: MailEnable Enterprise Edition
Topic: How to block Spam Email
Replies: 10
Views: 12781

Re: How to block Spam Email

You should be able to blacklist the Domain of the sender under SMTP > Blocked addresses.
by Ehenzel1978
Mon Jun 10, 2013 7:06 pm
Forum: MailEnable Enterprise Edition
Topic: Getting a strange relay error
Replies: 0
Views: 3031

Getting a strange relay error

Hello all, A few people are getting strange relay errors when trying to send to our domain leatheritaliausa.com. The error is: Subject: Mail delivery failed: returning message to sender >> >> This message was created automatically by mail delivery software. >> >> A message that you sent could not be...
by Ehenzel1978
Tue May 21, 2013 2:01 pm
Forum: MailEnable Enterprise Edition
Topic: Smtp Queue Flooded
Replies: 2
Views: 3220

Re: Smtp Queue Flooded

Stop the SMTP queue. Go into the SMTP properties and make sure, under relay, that allow relay for local users only is checked. You'll then have to go to the folder physically on the drive in your explorer and purge the queue manually. Once the queue is empty, restart the queue and keep an eye on it ...
by Ehenzel1978
Wed May 08, 2013 4:12 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook crashing
Replies: 3
Views: 5642

Re: Outlook crashing

Also, do you have the MAPI connector or the Outlook Synch tool installed? I have found that sometimes these will cause that problem if they aren't configured properly. Also if you installed either of these and then updated your ME, you may have to uninstall and reinstall the connector or Synch, whic...
by Ehenzel1978
Wed May 08, 2013 4:08 pm
Forum: MailEnable Enterprise Edition
Topic: SPF Records
Replies: 2
Views: 3233

Re: SPF Records

Thank you for your help rfwilliams77. I was able to get the needed IP address added to my SPF record and all is good now.