Search found 98 matches

by Ehenzel1978
Fri May 03, 2013 3:05 pm
Forum: MailEnable Enterprise Edition
Topic: SPF Records
Replies: 2
Views: 3233

SPF Records

Does anyone have an idea as to how to edit the SPF record in ME? I have a few users who have to use a different outgoing mail server for one reason or another but some of the emails are getting rejected because of the SPF record mismatch. I would like to add the other outgoing server to my SPF recor...
by Ehenzel1978
Sat Apr 20, 2013 5:19 pm
Forum: MailEnable Enterprise Edition
Topic: Some domains appear to be blocked - Solved
Replies: 2
Views: 2344

Re: Some domains appear to be blocked - Solved

Got it solved. Mostly Apparently, my website has been added to the Spamhaus Zen url blacklist. It shouldn't have been, but it has been. All of the outlook clients I have configured use an email signature that has our websites' link in it. So when people where replying back to us from servers that di...
by Ehenzel1978
Fri Apr 19, 2013 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: Some domains appear to be blocked - Solved
Replies: 2
Views: 2344

Re: Some domains appear to be blocked

Ok, after some investigating, I found that outlook is not adding the proper headers to the outbound email, meaning when people reply to us the message goes off into the ether that is cyberspace. When sending through webmail, or EAS it works just fine. Can anyone tell me why Outlook has stopped addin...
by Ehenzel1978
Fri Apr 19, 2013 5:29 pm
Forum: MailEnable Enterprise Edition
Topic: Some domains appear to be blocked - Solved
Replies: 2
Views: 2344

Some domains appear to be blocked - Solved

Hello, I am having an issue where some domains appear to be blocked from sending to us, but the sender never receives a bounce-back message. Most can send to us just fine, and I found that restarting all the services for ME brought others back, but I still have 4 or 5 that can't send to us. I have c...
by Ehenzel1978
Mon Apr 15, 2013 4:17 pm
Forum: MailEnable Enterprise Edition
Topic: Error 552
Replies: 1
Views: 2146

Re: Error 552

I had the same problem, getting the same error message. I was able to correct it, I did exactly what you had said didn't work. Did you find another solution?
by Ehenzel1978
Mon Apr 15, 2013 4:05 pm
Forum: MailEnable Enterprise Edition
Topic: LDAP Service
Replies: 5
Views: 4800

Re: LDAP Service

I was able to get the LDAP service to work for the contacts list in Enterprise edition. The biggest thing was not to try and connect with the DNS name of the server but to use the IP address. The other was to change the default port that LDAP uses on ME. This conflicts with the LDAP built in to AD. ...
by Ehenzel1978
Tue Mar 19, 2013 5:23 pm
Forum: MailEnable Enterprise Edition
Topic: LDAP Service
Replies: 5
Views: 4800

LDAP Service

I am trying to get the LDAP service to function on my system. I am running ME 7.02, windows 2008r2 64-bit. I have configured the LDAP service to run on port 9049 so it doesn't conflict with my ADs. I have tried changing the registry entry to reflect both the local host, and 0.0.0.0 configs, neither ...
by Ehenzel1978
Sun Mar 03, 2013 5:11 pm
Forum: MailEnable Enterprise Edition
Topic: Myfiles in webmail stopped working
Replies: 0
Views: 1949

Myfiles in webmail stopped working

The Myfiles in webmail has stopped working with the install of version 7. Has anyone else noticed this or is it just me? I am running enterprise 7.02, windows 2008 r2 64-bit, IIS 7.5. Any suggestions would be greatly appreaciated.
by Ehenzel1978
Thu Feb 28, 2013 3:54 pm
Forum: MailEnable Enterprise Edition
Topic: one pc can't connect to SMTP server
Replies: 10
Views: 9136

Re: one pc can't connect to SMTP server

Which ones are which for the settings that block remote connections. I've reset all the ones I could find, and nothing, no change at all.
by Ehenzel1978
Thu Feb 28, 2013 4:58 am
Forum: MailEnable Enterprise Edition
Topic: one pc can't connect to SMTP server
Replies: 10
Views: 9136

Re: one pc can't connect to SMTP server

I tried that. I can't even telnet in to either port. I get a connection timed out error. All the other ports for IMAP, POP3, &LDAP work fine. I'm wondering if there is a mailenable setting that might be refusing the connection because it's remote. But i'm not sure where to look for such a setting.
by Ehenzel1978
Thu Feb 28, 2013 4:06 am
Forum: MailEnable Enterprise Edition
Topic: one pc can't connect to SMTP server
Replies: 10
Views: 9136

Re: one pc can't connect to SMTP server

Yes, the POP3 and the Exchange accounts are under the same profile. But it seems that it may have something to do with the fact that this laptop is trying to access the SMTP server from a remote location. It's in Georgia, the server is in North Carolina. Any ideas?
by Ehenzel1978
Tue Feb 26, 2013 2:04 pm
Forum: MailEnable Enterprise Edition
Topic: one pc can't connect to SMTP server
Replies: 10
Views: 9136

Re: one pc can't connect to SMTP server

I have uninstalled the anti-virus, and completely turned off windows firewall, same thing. However, I did find that it can talk to other SMTP servers just fine. This pc has 2 other email accounts set up in the outlook. One is an exchange server, the other is a regular hosted POP3 server.
by Ehenzel1978
Mon Feb 25, 2013 10:57 pm
Forum: MailEnable Enterprise Edition
Topic: one pc can't connect to SMTP server
Replies: 10
Views: 9136

one pc can't connect to SMTP server

Hello, I have one pc that refuses to connect to the smtp server I have setup. THe client is Outlook 2007 on a windows 7 64-bit laptop. Every other pc I have connects just fine, and if I take that account to another pc, it connects no problems. I can telnet into the pop, IMAP, and LDAP server from th...
by Ehenzel1978
Thu Feb 21, 2013 6:43 pm
Forum: MailEnable Enterprise Edition
Topic: e-mail messages in a folder and have the system deliver it
Replies: 0
Views: 1831

e-mail messages in a folder and have the system deliver it

Hello, I just upgraded to 7.0 and I am very interested in taking advantage of the new feature that allows Mail Enable to use a pickup folder and deliver the Email like the SMTP service built into Windows 2008 does. I have a piece of third party software that sends out invoices by dropping them in th...
by Ehenzel1978
Wed Feb 06, 2013 7:02 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: EAS is only allowing me to send to address at a time.
Replies: 2
Views: 6759

EAS is only allowing me to send to address at a time.

EAS is for some reason only allowing me to send to one email address at a time now. I just upgraded my mailenable to version 6.79. I'm running version 14.0 of the active sync, on a samsung galaxy 2 for testing purposes. Any time I try to send an email from the mailenable active sync account to more ...