Issue with 10.32 Enterprise

Discussion of MailEnable beta products
Post Reply
dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Issue with 10.32 Enterprise

Post by dcol » Thu Dec 17, 2020 5:03 pm

Been running 10.32 for a day and I see the Management server stopping. Cannot keep it running because of app error
Tried to reinstall enterprise1032 with no change
Event ID Error 1000 created with the following info

Faulting application name: MERADMS.exe, version: 1.0.0.59, time stamp: 0x5fd03ebf
Faulting module name: MERADMS.exe, version: 1.0.0.59, time stamp: 0x5fd03ebf
Exception code: 0xc0000005
Fault offset: 0x00000000000056e0
Faulting process id: 0xdd4
Faulting application start time: 0x01d6d494deffc5ee
Faulting application path: C:\PROGRA~2\MAILEN~1\Bin64\MERADMS.exe
Faulting module path: C:\PROGRA~2\MAILEN~1\Bin64\MERADMS.exe
Report Id: 43e9e103-1d1a-4d5b-af53-048a96b0a278
Faulting package full name:
Faulting package-relative application ID:

dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Re: Issue with 10.32 Enterprise

Post by dcol » Thu Dec 17, 2020 6:16 pm

More info on this issue.
The problem is when running any Cleanup task. Both Mailbox cleanup agent and Greylist Cleanup fail after about 5 seconds of running then the service stops. There are no errors in the Management log.

I copied the MERADMS.exe files (bin/bin64) from 10.31 and the issue is gone. So there is a bug in MERADMS. Whatever ME changed or added to the file caused this issue. That's what Beta is all about. Finding the issues.

MailEnable-Ian
Site Admin
Posts: 9460
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Issue with 10.32 Enterprise

Post by MailEnable-Ian » Fri Dec 18, 2020 12:49 am

Hi,

I have tried emulating the crash in 10.32 with success. Are you able to submit a support ticket via our support from and provide access to the server vi a RDP or Team viewer so that we can login and examine the log files and configuration in more detail.
Regards,

Ian Margarone
MailEnable Support

dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Re: Issue with 10.32 Enterprise

Post by dcol » Fri Dec 18, 2020 1:09 am

Sure, just schedule a time between 9AM-4PM MST time

MailEnable-Ian
Site Admin
Posts: 9460
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Issue with 10.32 Enterprise

Post by MailEnable-Ian » Fri Dec 18, 2020 1:48 am

Hi,

We can login during our office hours which are from 9:00AM - 5:00PM GMT+11 AEDT, Monday to Friday. Therefore please schedule a time during these hours when you submit the ticket and login details.
Regards,

Ian Margarone
MailEnable Support

dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Re: Issue with 10.32 Enterprise

Post by dcol » Fri Dec 18, 2020 5:54 pm

Support ticket is 86558. Used Upgrade because you do not have a choice for Beta. I am not buying a support token for beta testing. I already pay for yearly upgrades. Not sure what the login detail is, but if you mean login info for remote, I am not sure how you intend to remote in. Nor do I have the management setup for remote. You will need to use Teamviewer.

dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Re: Issue with 10.32 Enterprise

Post by dcol » Fri Dec 18, 2020 5:59 pm

MailEnable-Ian wrote:
Fri Dec 18, 2020 12:49 am
Hi,

I have tried emulating the crash in 10.32 with success. Are you able to submit a support ticket via our support from and provide access to the server vi a RDP or Team viewer so that we can login and examine the log files and configuration in more detail.
When you say 'success' does that means you saw the crash, or did not?

MailEnable-Ian
Site Admin
Posts: 9460
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Issue with 10.32 Enterprise

Post by MailEnable-Ian » Sun Dec 20, 2020 10:05 pm

Hi,
MailEnable-Ian wrote: ↑
Fri Dec 18, 2020 12:49 am
Hi,

I have tried emulating the crash in 10.32 with success. Are you able to submit a support ticket via our support from and provide access to the server vi a RDP or Team viewer so that we can login and examine the log files and configuration in more detail.
When you say 'success' does that means you saw the crash, or did not?
Sorry I meant it didn't crash and worked as normal. I have replied to your ticket.
Regards,

Ian Margarone
MailEnable Support

dcol
Posts: 135
Joined: Fri May 26, 2017 11:25 pm

Re: Issue with 10.32 Enterprise

Post by dcol » Mon Dec 21, 2020 4:16 pm

Ok then you need to contact me so you can see the issue. using the MEADMS from 10.31 works but the one from 10.32 crashes the MTA after a cleanup starts. I looked at the logs and there is no data showing a reason. The MTA log just stops at the point of the crash.

My question is, what was done differently in the new MEADMS and do I really need that version or is using the 10.31 version ok?

MailEnable-Ian
Site Admin
Posts: 9460
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Issue with 10.32 Enterprise

Post by MailEnable-Ian » Mon Dec 21, 2020 10:54 pm

Hi,

Nothing has changed in the 10.32 for the admin service.
Ok then you need to contact me so you can see the issue. using the MEADMS from 10.31 works but the one from 10.32 crashes the MTA after a cleanup starts. I looked at the logs and there is no data showing a reason. The MTA log just stops at the point of the crash.
Can you clarify if its the MTA agent crashing or the MERADMS service?
Regards,

Ian Margarone
MailEnable Support

Post Reply