Unable to install mapi 2.75 on server 2016

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
grahamdms
Posts: 14
Joined: Tue Mar 18, 2014 3:02 am

Unable to install mapi 2.75 on server 2016

Post by grahamdms » Sun Oct 18, 2020 1:59 am

Hi not sure why but the mapi connector will not install. It gives an error about the c:/ not being big enough or something. My guess is because it's larger than 2tb and mailenables mapi connector is 32bit. I've tried everything I'm capable of to make it work and we just keep getting the same error. We even tricked the server to think the drive was 1.5 tb and then it gave us another error.

I attached a screenshot of the error
Any advice would be greatly appreciated.
This really shouldn't be this painful.

Thanks

Graham.

grahamdms
Posts: 14
Joined: Tue Mar 18, 2014 3:02 am

Re: Unable to install mapi 2.75 on server 2016

Post by grahamdms » Tue Mar 09, 2021 7:19 pm

Just a update.

So after submitting a ticket and getting some help mailenable actually sent me a revised setup of mapi 2.75 without the part of the install in it where it calculates the needed hard disk space.

It worked like a charm. Just for those of you that have had this same issue. Really wish they would post it somewhere to be downloaded.
Anything over 2TB this setup would be needed.

thanks

Graham

MailEnable-Ian
Site Admin
Posts: 9403
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Unable to install mapi 2.75 on server 2016

Post by MailEnable-Ian » Tue Mar 09, 2021 10:38 pm

Hi,

Its on our beta page.
Regards,

Ian Margarone
MailEnable Support

grahamdms
Posts: 14
Joined: Tue Mar 18, 2014 3:02 am

Re: Unable to install mapi 2.75 on server 2016

Post by grahamdms » Tue Mar 09, 2021 10:44 pm

Great news!

thanks!

Graham

Post Reply