Mark all as read not working when right click on inbox

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
joe.dearman
Posts: 1
Joined: Fri Nov 18, 2011 5:40 pm

Mark all as read not working when right click on inbox

Post by joe.dearman » Fri Nov 18, 2011 5:49 pm

Hi,
We are using Mail Enable Enterprise 5.51. We have an issue where users in Outlook cannot mark everything in their inbox as read by right clicking on Inbox at the top of the folder tree, screen right, and selecting 'Mark all as read'. Doing so does nothing.
However if the same user selects everything in their inbox, by clicking on an email within the inbox, then ctrl and A to select all, then right click within the inbox and select 'Mark all as read' then this does mark all emails as read.

Anyone seen anything similar? Is this a bug or are there settings that we need to configure on the server to correct this?

Many thanks

ROM1
Posts: 5
Joined: Tue Mar 26, 2013 9:32 am

Re: Mark all as read not working when right click on inbox

Post by ROM1 » Fri Aug 02, 2013 6:13 am

Yes I confirm that we have the same problem here.
The feature "Mark all items in a folder as read" doesnt work either !

MAPI is an important feature that we are testing now to get the full mail server version, and so far we are having a lot of issues.

Can anybody help us to fix this ?

Netsupply
Posts: 54
Joined: Wed Jan 18, 2012 2:41 pm

Re: Mark all as read not working when right click on inbox

Post by Netsupply » Thu Oct 03, 2013 9:31 am

I see the same on 6.84 Enterprise Premium and Outlook 2013.

Everytime I right click on a folder, it stalls and becomes unresponsive.

No way back than to restart Outlook!

serlogo
Posts: 13
Joined: Thu Mar 20, 2014 1:39 pm

Re: Mark all as read not working when right click on inbox

Post by serlogo » Sat Feb 28, 2015 11:46 am

try select all items on inbox and mark as read.
it will work. i allways use this. :)

best regards.

Post Reply