Page 1 of 1

Outlook 2016 / Connector 2.54

Posted: Wed Feb 10, 2016 12:40 am
by webshaun
This software is so unstable I had to uninstall it. Are you trying to force people to use up their activesync licenses? This is just terrible.

When you uninstall mailenable connector software, it must not be uninstalled completely because I get a mailenable version upgrade warning upon opening outlook the next time. This has been happening for at least 6 months now.

Re: Outlook 2016 / Connector 2.54

Posted: Wed Feb 10, 2016 4:48 am
by MailEnable-Ian
Hi,

Can you provide detail as to what is unstable so we can look into it? When you uninstalled did you check to see if the com add in for the MAPI was still present in Outlook?

Re: Outlook 2016 / Connector 2.54

Posted: Wed Feb 10, 2016 4:53 am
by webshaun
slow to unresponsive, often requires me to either restart outlook or log out of my windows user profile and log back in. I can't give you many details but a lot of the issues others are experiencing are still issues.

Re: Outlook 2016 / Connector 2.54

Posted: Wed Feb 10, 2016 4:55 am
by MailEnable-Ian
Hi Shaun,

Can you please try the following kit as it contains improvements and fixes that will be available in the next release:

http://www.mailenable.com/beta/mesetup_x.exe

Re: Outlook 2016 / Connector 2.54

Posted: Wed Feb 10, 2016 4:57 am
by webshaun
I'm sorry, I've already changed to EAS. I'm not reconfiguring this all over again. Just get the flags fixed ASAP as per my other thread. On your next release I'll see how it does on my clients systems.