Page 1 of 1

Reply All "You don't have the appropriate permission to perform this operation."

Posted: Fri Mar 01, 2019 6:42 pm
by jglazer
So I see a few old threads about this, but nothing new since 2017. I have a customer that is complaining about this error. How do we resolve it? I have the latest versions of everything but they still get this error. Is there a resolution? Outlook 2013.

Re: Reply All "You don't have the appropriate permission to perform this operation."

Posted: Fri Mar 08, 2019 3:45 am
by MailEnable-Ian
Hi,

No resolution on the MailEnable side of things. We have tried to work around the problem without success. Microsoft needs to address the problem in Outlook. Your best way forward would be to upgrade to Outlook 2016.

Re: Reply All "You don't have the appropriate permission to perform this operation."

Posted: Thu Jun 20, 2019 8:32 pm
by rmiller
The same issue exists in Outlook 2016. Once you uninstall any and all Outlook specific updates from Windows Updates, the reply all button works. I have gone so far as to decline/exclude these specific updates as best as I can on our WSUS server, however, I can only ever be reactive rather than proactive.

Re: Reply All "You don't have the appropriate permission to perform this operation."

Posted: Thu Jul 15, 2021 6:53 pm
by JimChen
When we use Outlook for Exchange server, no problem to "Reply All".

When we use Outlook for IMAP with MailEnable server, no problem to "Reply All".

When we use Outlook for POP3 with MailEnable server, no problem to "Reply All".

If we add a MAPI account in Outlook, and set the MAPI as the default account, but keep the POP3/IMAP data file as default, no problem to "Reply All".

However set the MAPI account data file as the default, "Reply All" will fail.

Workaround: Add a POP3/IMAP account to Outlook, and set its data file as the default. Although two accounts configured in Outlook for the same user account on MailEnable server may make user confused, at least if makes the "Reply All" working.
Workaround_ReplyAll.png
Workaround_ReplyAll.png (21.12 KiB) Viewed 4155 times
Obviously it is an MAPI defect, not Office Outlook's problem because the problem happens only when MAPI account data file is added and set as default.

Hopefully MailEnable design team can fix this issue soon with the info of above test cases.