Webmail shows mail that Outlook does not

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
jglazer
Posts: 265
Joined: Thu Mar 17, 2005 5:48 pm

Webmail shows mail that Outlook does not

Post by jglazer » Mon Jan 06, 2020 8:17 pm

What would cause this? If I log into webmail I see a lot of emails that are simply not in my inbox in outlook. If I send myself a new email, it appears in outlook but some of the prior ones are missing. How do I fix this?

Matth
Posts: 87
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Re: Webmail shows mail that Outlook does not

Post by Matth » Fri Feb 07, 2020 5:11 am

I have the same issue, repeatedly at random intervals. Just posted a separate message.

I guess it's a bug.

Resetting the client (delete the mailbox, and create it again) helps, but if you have to do that on a regular basis, it's quite annoying. Plus, unless you always double check the webclient, or pay for ActiveSync and check/compare it on your phone, you might miss out on important mails. That's quite a critical thing rendering the Connector for Outlook pretty useless.

MailEnable-Ian
Site Admin
Posts: 9028
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail shows mail that Outlook does not

Post by MailEnable-Ian » Tue Feb 11, 2020 4:46 am

Hi,

Please upgrade the MAPI client to the one available on our beta page as it contains fixes you need to apply.
Regards,

Ian Margarone
MailEnable Support

Matth
Posts: 87
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Re: Webmail shows mail that Outlook does not

Post by Matth » Fri Feb 14, 2020 3:21 am

Is beta software good enough for a production environment?

Anyway, I did install the V2.75 and Outlook is still not showing those mails.

The webmail says 1257 mails in the Inbox, Outlook has 1237. So it's a full 20 mails that are missing. What to do?

MailEnable-Ian
Site Admin
Posts: 9028
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail shows mail that Outlook does not

Post by MailEnable-Ian » Fri Feb 14, 2020 3:27 am

Hi,

Did you perform a "Reset folder from Server" after the upgrade? You can do this by selecting the option "Reset folder from server" within the MAPI toolbar. Yes the beta is fine and is a release candidate.
Regards,

Ian Margarone
MailEnable Support

Matth
Posts: 87
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Re: Webmail shows mail that Outlook does not

Post by Matth » Fri Feb 14, 2020 6:36 am

I did do the "Reset folder", but now Outlook is not responding for almost 3 hours and is downloading items. I guess this is just the same as deleting the post office and configure it again.

It would be good, if this reset would simply compare items already downloaded and if it exists already, then it wouldn't have to download it again, making the whole process much faster.

Post Reply