Licensing update

docgreg
Posts: 3
Joined: Sun Oct 30, 2011 3:41 pm

Licensing update

Postby docgreg » Fri Apr 20, 2012 3:09 pm

First off, congrats on the activesync implementation. It's fantastic. I just have a couple questions.
1) When I started the evaluation licenses, I was unable to get ME to recognize the new licenses. I hit update several times and restarted the ME protocols site, but I still got a no licenses response in the event log. Required a reboot of the computer before the new licenses were recognized. Hate having to do that on a production computer. What was I missing?
2) When hitting apply in the activesync management program, it sometimes says that I need to restart the service. Yet I don't see an activesync service in the services list. Is this just restarted the ME protocols website?

Thanks. Congrats again on a great addition to this server.

Greg

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Licensing update

Postby MailEnable » Sat Apr 21, 2012 5:25 am

Hi Greg, thanks for the feedback. There services for ActiveSync are stable, and we are continuing to improve its capabilities as well as working on some tools simplify its deployment (SSL,DNS, IIS etc). Deployment will soon be alot simpler with some provisioning wizards we are working on.

In terms of the licensing issues, perhaps you could e-mail sales@mailenable.com with your public IP address and the netbios name of any computer so we can check the licensing system on our end.

You should not need to reboot to have the server recognise the license. The absolute worst case it so restart the HTTPMail Service and possibly to restart IIS. (ie: stop the application pool, kill any w3wp processes running as IME_ADMIN, and then start the application pool). I will check this with one of the developers and confirm why the licenses may not be detected.

We did hace some reports of initial versions not creating the MailEnableEASPool on IIS7, however this is addressed in the current version. Aside from that, there are not any known issues with licensing. If you do notice any issues, it would be great if you could send any details to sales@mailenable.com and we will find out whats occuring.

Thanks.
Regards, Andrew

Who is online

Users browsing this forum: No registered users and 1 guest