EAS App Pool keeps stopping

MailEnable Exchange ActiveSync (EAS) - for EAS enabled devices (including iPhone, Windows Phone 7, Android, Nokia, etc).
Post Reply
Ehenzel1978
Posts: 98
Joined: Mon Dec 31, 2012 4:48 pm
Location: Leland, NC 28451

EAS App Pool keeps stopping

Post by Ehenzel1978 » Mon Jan 14, 2013 9:55 pm

Hello,

I'm not sure what I've done wrong, but starting a few days ago the EAS app pool stops after about 10 minutes. In that time, it will sync mail, contacts and tasks, but not the calendar. But beyond that, when I restart EAS App pool, All the diagnostics tell me it is working fine.

I am running Enterprise 6.72 on a windows 2008 R2 64-bit machine. I am currently running EAS in .Net framework v2.0 because it would never come online in version 4.0. I run IIS 7.

It worked fine until Thursday afternoon. Not sure what happened.
Eric Henzel
IT Department
Leather Italia USA

sgirard
Posts: 75
Joined: Wed Jan 27, 2010 9:27 pm

Re: EAS App Pool keeps stopping

Post by sgirard » Tue Jan 15, 2013 5:58 pm

This has been happening to me for a long time as well. I have to restart the service once every few days and some days several times a day.

Ehenzel1978
Posts: 98
Joined: Mon Dec 31, 2012 4:48 pm
Location: Leland, NC 28451

Re: EAS App Pool keeps stopping

Post by Ehenzel1978 » Tue Jan 15, 2013 6:28 pm

I have just upgraded to 6.75 hoping that might help, but nothing. I have checked the event logs on my server and it says the "EAS App pool has been stopped because dependent services or procedures have quite working". But it does not tell me which dependent services or procedures. Can anyone help?
Eric Henzel
IT Department
Leather Italia USA

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: EAS App Pool keeps stopping

Post by MailEnable » Fri Jan 18, 2013 12:23 pm

I suggest updating to the the current release - 6.77, since it has fixes relating to high cpu and memory usage of the EAS process.
Regards, Andrew

Post Reply