iPhone 6 ios 8.02 Sync problem MailEnable 8.54

MailEnable Exchange ActiveSync (EAS) - for EAS enabled devices (including iPhone, Windows Phone 7, Android, Nokia, etc).
Post Reply
firefoxchris
Posts: 18
Joined: Wed Jul 20, 2011 8:17 am

iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by firefoxchris » Wed Oct 01, 2014 6:08 pm

Hello,

I have a client who is trying to use our licensed ActiveSync MailEnable Enterprise Server (v8.54).

It worked perfectly for a couple of days and then displayed an empty list of messages. Since then no mail is delivered to the device, they have also removed and re-added the account to their phone to no avail.

I have tested their account on an iPhone 4 with IOS 7 and it works with no problems, even after being on there for a few days, same goes for an iPad with IOS7, no problems. I have also cleared their Sync Data using the ActiveSync tool on the server, the IOS7 devices reload the list, the ios 8 is still blank.

It appears the problem is isolated to iPhone 6/ios 8.02. Have tried several reboots of the phone with client.

Has anyone experienced the empty inbox problem? We're running the latest update of MailEnable and I am stuck for ideas.

Hope someone can help or shed some light on why this may be happening.

Many thanks in advance.

Chris
Last edited by firefoxchris on Thu Oct 02, 2014 9:05 am, edited 1 time in total.

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by MailEnable-Ian » Thu Oct 02, 2014 3:43 am

Hi,

Best way forward is to lodge a support ticket under defect providing access to the server.
Regards,

Ian Margarone
MailEnable Support

onlyamd4000
Posts: 18
Joined: Sun Oct 05, 2014 2:02 am

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by onlyamd4000 » Sun Oct 05, 2014 2:59 am

Most of my iphone users that have upgraded to ios 8.02 are complaining about many sync issues after the update. Some have no sync functionality at all. Can anyone confirm ios 8.02 being fully functional with ME 8.54?

mike@redcactus.co.za
Posts: 1
Joined: Mon Oct 13, 2014 3:17 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by mike@redcactus.co.za » Mon Oct 13, 2014 3:21 pm

Same problem here... Androids work fine... just IOS 8 gives issues, just spins... can't even remove account... just spins....
I am using ME 8.5.4 Premium also.

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by crittle1 » Thu Oct 23, 2014 2:44 am

Same issue. No mail, no syncing. I've tried to reinstall several times and now it's just blank. iPhone 5 & 6 iOS 8 and 8.1

SoHoAlex
Posts: 34
Joined: Tue Dec 06, 2005 8:32 am

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by SoHoAlex » Thu Oct 23, 2014 7:25 am

Experiencing the same here (MailEnable Enterprise Premium 8.55, but the problem also occurred with version 8.52), just lodged a support ticket

SoHoAlex
Posts: 34
Joined: Tue Dec 06, 2005 8:32 am

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by SoHoAlex » Mon Oct 27, 2014 7:52 am

Just received an updated kit (8.56 enterprise premium) which solves this issue in our case. The iPhone 6 (iOS 8.0.1) works with EAS now.

onlyamd4000
Posts: 18
Joined: Sun Oct 05, 2014 2:02 am

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by onlyamd4000 » Mon Oct 27, 2014 8:12 pm

An updated kit (8.56)??? How does one go about getting this update? 8.55 is still the newest version.

Thanks

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by MailEnable-Ian » Tue Oct 28, 2014 4:31 am

Hi,

Lodge a support ticket and we will provide you the link. We have not officially released the 8.56 that is why its not up on site.
Regards,

Ian Margarone
MailEnable Support

cl831
Posts: 10
Joined: Sat Nov 02, 2013 4:05 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by cl831 » Mon Nov 17, 2014 5:24 am

I don't know why you have the update patch already, and it can solve the iOS 8.0 Sync problem, why we still need to pay for the ticket?? I think it's not special case, it should be the common issue for your mail server program need to update for the new device.

cl831
Posts: 10
Joined: Sat Nov 02, 2013 4:05 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by cl831 » Mon Nov 17, 2014 5:38 am

BTW, I'm using Mail Enable Enterprise Premium 8.55 with 50 EAS License

cl831
Posts: 10
Joined: Sat Nov 02, 2013 4:05 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by cl831 » Mon Nov 17, 2014 5:38 am

BTW, I'm using Mail Enable Enterprise Premium 8.55 with 50 EAS License

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by MailEnable-Ian » Mon Nov 17, 2014 5:51 am

Hi,
I don't know why you have the update patch already, and it can solve the iOS 8.0 Sync problem, why we still need to pay for the ticket?? I think it's not special case, it should be the common issue for your mail server program need to update for the new device.
You don't need to pay for a support submission if you log the ticket under "Defect" or "Upgrade"!
Regards,

Ian Margarone
MailEnable Support

cl831
Posts: 10
Joined: Sat Nov 02, 2013 4:05 pm

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by cl831 » Thu Nov 20, 2014 7:36 pm

Dear Support:

Many thx for your help, I think our case is caused by Wrong Click on the Remote Wipe and then Clear Synchronisation Data.

After I do this mistake, some of our client's device can't connect to EAS again, I have tried many way to solve but no luck!!!! Can you teach me what should I do now!

I have tried several method:
1) Deleted the account from mobile device, create the mail account again, the device can connect to EAS but fail to receive and sent mail.
2) Added a new account to our client, the device can connect to EAS but fail to receive and sent mail.
3) Deleted program file(x86)\mailenable\config\ActiveSync\postoffice\user\ all file, Deleted the account from mobile device, create the mail account again, the device can connect to EAS but fail to receive and sent mail.

Now, I have setup a IMAP account to our client device for temporarily use, but our client will not accept for long term.
Pls help to solve this problem, many many thx!

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Post by MailEnable-Ian » Mon Nov 24, 2014 5:16 am

Hi,
Many thx for your help, I think our case is caused by Wrong Click on the Remote Wipe and then Clear Synchronisation Data.

After I do this mistake, some of our client's device can't connect to EAS again, I have tried many way to solve but no luck!!!! Can you teach me what should I do now!

I have tried several method:
1) Deleted the account from mobile device, create the mail account again, the device can connect to EAS but fail to receive and sent mail.
2) Added a new account to our client, the device can connect to EAS but fail to receive and sent mail.
3) Deleted program file(x86)\mailenable\config\ActiveSync\postoffice\user\ all file, Deleted the account from mobile device, create the mail account again, the device can connect to EAS but fail to receive and sent mail.

Now, I have setup a IMAP account to our client device for temporarily use, but our client will not accept for long term.
Pls help to solve this problem, many many thx!
You need to lodge a support ticket where we can issue you with the 8.56 as it contains a fix you need for EAS to address the issue when connecting via Apple devices.
Regards,

Ian Margarone
MailEnable Support

Post Reply