Will not send to local domain

Posts: 1
Joined: Tue Jan 09, 2018 1:33 am

Will not send to local domain

Postby grahamH » Tue Jan 09, 2018 1:42 am

We just moved our MailServer to another instance.

The post office is set up for @eply.com. Emails are successfully sending to any email address that isn't @eply.com

It's odd because before they were sending just fine.

Here is what shows up in the logs

01/08/18 17:21:20 ME-I0118: Domain [eply.com] is smart hosted to [smtp.gmail.com,aspmx.l.google.com,alt1.aspmx.l.google.com,alt2.aspmx.l.google.com,alt3.aspmx.l.google.com,alt4.aspmx.l.google.com].
01/08/18 17:21:20 ME-I0026: [4D6706D627AE442AABE5054B00C1BD9D.MAI] Sending message
01/08/18 17:21:20 ME-IXXXX: [4D6706D627AE442AABE5054B00C1BD9D.MAI] DNS resolved to the following record: IP Address=, Family=2, Type=1, Protocol=6
01/08/18 17:21:20 ME-IXXXX: [4D6706D627AE442AABE5054B00C1BD9D.MAI] Remote server returned a response indicating a permanent error. Server Response: (530 5.7.0 Must issue a STARTTLS command first. r17sm8355082qtb.95 - gsmtp**)
01/08/18 17:21:20 ME-E0036: [4D6706D627AE442AABE5054B00C1BD9D.MAI] MAIL FROM command Failed.
01/08/18 17:21:20 ME-E0008: [4D6706D627AE442AABE5054B00C1BD9D.MAI] Outbound, could not send the command to the server (error 10038).
01/08/18 17:21:20 ME-E0061: [4D6706D627AE442AABE5054B00C1BD9D.MAI] - Could not deliver message to the remote host because a serious error occurred. Message is an NDR and has been deleted.

I've tried to google this error but don't how it happened or how to fix it.

Thanks in advance.

Site Admin
Posts: 8597
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Will not send to local domain

Postby MailEnable-Ian » Fri Feb 02, 2018 2:54 am


It looks like the Gmail server is enforcing the outbound connection to occur over TLS. Therefore try and enable outbound TLS within the MailEnable SMTP properties to see if this helps.


Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 4 guests