ActiveSync Issue

twun
Posts: 24
Joined: Tue Dec 16, 2014 6:42 pm

ActiveSync Issue

Postby twun » Thu Jan 10, 2019 2:45 pm

I am having an issue with ActiveSync on 10.19 (server 2016) when this error (below) occurs, it appears every 5 seconds or so and it drastically slows down the sync for everyone else. The iis process gets hammered and some people cant even get new emails at all.

Code: Select all

Log Name:      Application
Source:        MailEnable
Date:          08/01/2019 12:45:44
Event ID:      10000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      --
Description:
The description for Event ID 10000 from source MailEnable cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

MailEnable HTTPMail Service (c:\windows\system32\inetsrv\w3wp.exe) error: 0
[NodeUpdate]DOMSaveToFile failed updating state document: C:\Program Files (x86)\Mail Enable\CONFIG\ActiveSync\xxx.co.uk\jackie.xxx\E01735472212492DACA902AF8E57A6CA\/Client emails/xxx Systems  AVM client \State.xml, hResult=0

the message resource is present but the message is not found in the string/message table


The folders are always empty folders, and to fix the issue I have to go find the empty folder and delete it manually under the postoffices mailroot.

Once deleted I restart the EAS IIS Application Pool and it starts working again.

Regards

Tom

twun
Posts: 24
Joined: Tue Dec 16, 2014 6:42 pm

Re: ActiveSync Issue

Postby twun » Thu Feb 21, 2019 10:09 am

I am still getting this error, the only clue i can give is that either the folder is created/delete or moved.

It really hammers IIS and only deleting the offending empty folder, and restarting IIS seems to fix the issue.

I have updated to 10.20 with no improvement.

Who is online

Users browsing this forum: No registered users and 3 guests