[SOLVED] ME 7.55 & EAS & Outlook 2013 & other devices

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
Posts: 74
Joined: Tue Jul 03, 2007 6:20 am

[SOLVED] ME 7.55 & EAS & Outlook 2013 & other devices

Post by kather » Tue Nov 12, 2013 7:18 am

After the update to version 7.55 the EAS service is not working any more. Nor from Outlook 2013 nor from any other device we use (Samsung Tablet & Samsung Phones & iPhone.

Testing the service from within the MailEnable ActiveSync Management tool (Verification) gives the error: The remote server returned an error: (404) Not Found. Also the tab "Devices" is empty (after a refresh)

please advice or fix

the aspnet_isapi.dll(s) (ASP.NET v4.0.30319) had a restriction (Not Allowed) in IIS7 (servername | ISAPI and CGI restrictions).
it strange how this happened (perhaps with the update to 7.55) but after changing the restriction to "Allowed" the EAS service was working again from Outlook 2013 and other devices.

Post Reply