Autoresponder is not working because of mail from empty

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
Tommas
Posts: 1
Joined: Thu Jul 03, 2014 4:55 am

Autoresponder is not working because of mail from empty

Post by Tommas » Thu Jul 03, 2014 5:26 am

Hi!

The Autoresponder isnt working, because when it is sending the out of office message, the SEND FROM is empty (SEND FROM:<>), and my smart host refuse the e-mail.
The Name and reply to address is correct on the webmail.

Please help me.
Thanks,
T.

skymatrix
Posts: 43
Joined: Sat Dec 01, 2007 11:15 am

Re: Autoresponder is not working because of mail from empty

Post by skymatrix » Wed Dec 23, 2020 11:24 pm

Hi,

This is still an issue all these years later.

We are running 10.31 and have had a lot of customers reporting this fault today after setting up Autoresponders for the Christmas break.

The smtp logs show the issue:

12/23/20 22:29:33 SMTP-OU xxx.MAI 2404 xx.xxx.xxx.xxx MAIL MAIL FROM:<> 501 Invalid MAIL FROM address provided 14 40 Test 1

Does anyone have a solution?

Thanks,
Tom

MailEnable-Ian
Site Admin
Posts: 9322
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Autoresponder is not working because of mail from empty

Post by MailEnable-Ian » Thu Dec 24, 2020 12:55 am

Hi,

Please refer to: https://mailenable.com/forum/viewtopic.php?f=2&t=40895
Regards,

Ian Margarone
MailEnable Support

skymatrix
Posts: 43
Joined: Sat Dec 01, 2007 11:15 am

Re: Autoresponder is not working because of mail from empty

Post by skymatrix » Sun Dec 27, 2020 5:19 pm

Hi Ian,

Thanks for the response and I understand your point but this answer does not help Mail Enable customers.

We are all forced to smart host to massive companies to get the best email deliverability. These companies require the from address to be populated and are not going to change. We would therefore expect Mail Enable to make this reasonable change (if you believe this could be harmful add a setting for it and default to the current behaviour), this has been requested many times over the years and is going to cause us massive problems.

Ian, can you offer us a way to resolve this issue?

Thanks,

Tom

Post Reply