ClamAV crashes after Upgrade to MailEnable 10.30

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
BundyJuliacum
Posts: 1
Joined: Wed May 27, 2020 7:51 am

ClamAV crashes after Upgrade to MailEnable 10.30

Post by BundyJuliacum » Wed May 27, 2020 8:05 am

Hi to all,

we just updated our MailEnable Enterprise Premium to Version 10.30. After reboot of the server, the "ClamWin Free Antivirus Scanner Service" constantly crashes with the following errordescription:

Faulting application name: clamd.exe, version: 0.102.1.0, time stamp: 0x5ddebabf
Faulting module name: libclamav.dll, version: 0.102.1.0, time stamp: 0x5ddebab7
Exception code: 0xc0000005
Fault offset: 0x0019a89e
Faulting process id: 0x13d8
Faulting application start time: 0x01d633fc8ab96c6e
Faulting application path: D:\Programme\Mail Enable\Antivirus\ClamAV\clamd.exe
Faulting module path: D:\Programme\Mail Enable\Antivirus\ClamAV\libclamav.dll
Report Id: f60d80ae-9fef-11ea-946d-0050568d4c80
Faulting package full name:
Faulting package-relative application ID:


Has anyone a hint to fix this issue?

Thanks in advance

MailEnable-Ian
Site Admin
Posts: 9166
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ClamAV crashes after Upgrade to MailEnable 10.30

Post by MailEnable-Ian » Thu May 28, 2020 1:19 am

Hi

Not aware of nay issues with the clam service. If you can lodge a support ticket under "upgrade" and provide access to the server then we can check further.
Regards,

Ian Margarone
MailEnable Support

Post Reply