10.30 broke authentication

Discussion regarding the Standard version.
Post Reply
Posts: 4
Joined: Wed Feb 13, 2019 5:36 am

10.30 broke authentication

Post by SFjames » Wed Jun 24, 2020 11:07 pm

I have been using MailEnable for some time. I upgraded from 10.20 to 10.30 a couple of hours ago. When done and I try to send a message I get the following error out of Thunderbird, and I get similar errors on the iphones.
Sending of the message failed.
The Outgoing server (SMTP) ares.8bells.com does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.
I am set up for:

Connection Security: None
Authentication Method: Encrypted Password

On the MailEnable Server I have all three Encryption options active.

What the heck did you folks do? I will wait an hour or town then I will have to try and roll back to 10.20. I cannot find anything so far in the KB on how to roll back a version if there is an issue.


Site Admin
Posts: 9247
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: 10.30 broke authentication

Post by MailEnable-Ian » Thu Jun 25, 2020 1:41 am

Hi James,

No changes have been made in this area in the latest versions. You mention you have all 3 encryption methods enabled, which ones? Telnetting to your server I can see you are still running 10.20. Did you manage to roll back it it now works?

Ian Margarone
MailEnable Support

Posts: 4
Joined: Wed Feb 13, 2019 5:36 am

Re: 10.30 broke authentication

Post by SFjames » Thu Jun 25, 2020 2:37 am

I rolled back and then forward and still HAD the same issue...

I rolled forward again and it was going the same thing. Then I tried killed the firewall and that did not help. Then I noticed that POP and List server services were running. I do not use them.

I disabled:

Post Office Connector

I then tried to send email and it started working. I restarted POP and it still was working...Hummmmmm

I am still getting the "Inbound Agent" error sometimes on 442 and sometimes on the others in my additional port list....on the SMTP advanced settings.

I have:
442 SSL AUTH Only Secure (SSl/TLS)
993 SSL AUTH Only Secure (SSl/TLS)
587 SSL AUTH Only Secure (SSl/TLS)
465 SSL AUTH Only Secure (SSl/TLS)

These keep showing up in the Inbound Agent Error.

Although it appears that it is working now....odd...

One thing that would be great for people like me, old hackers, is if you had a $99 a year version of the professional that was restricted to something like a 5 or 10 mailboxes and say 20 inbound distribution lists. We use DL's as temp email addresses for websites and the like when we don't want to give them our real addresses. I think there is group of us that would find that a real value and with say one or two support emails a year for when upgrades blow up :-)

Ask management to think about it...

Post Reply