unable to connect via SMTP

Discussion regarding the Standard version.
Post Reply
MudassarKhan
Posts: 7
Joined: Sat Aug 21, 2021 3:04 pm

unable to connect via SMTP

Post by MudassarKhan » Tue Aug 31, 2021 9:55 am

Hi, I am having problems connecting to my webmail server via SMTP on every single mail client I have tried.

The only one that works is the Gmail android app. I have tried the exact same settings, i have tried pretty much all other variations as well. No luck.

I don't understand this, how can the settings only work with one client? I even tried to add to gmail web but it failed there too. So the only place i can add the mailboxes is Gmail android app.

MailEnable-Ian
Site Admin
Posts: 9524
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: unable to connect via SMTP

Post by MailEnable-Ian » Tue Aug 31, 2021 11:50 pm

Hi,

Some email clients are quite strict and will fail to connect if the connection is not secure (i.e.: SSL or TLS). Therefore you need to setup the SMTP service to listen on a port that has been configured to "Only allow secure authentication (using SSL or TLS)" or "Require SSL".

Please see: https://www.mailenable.com/documentation/10.0/Standard/SMTP_props_-_Inbound.html
Regards,

Ian Margarone
MailEnable Support

MudassarKhan
Posts: 7
Joined: Sat Aug 21, 2021 3:04 pm

Re: unable to connect via SMTP

Post by MudassarKhan » Thu Sep 09, 2021 4:04 pm

Thanks.
I have checked via mxtools:

220 webmail.manytechsolutions.co.uk ESMTP MailEnable Service, Version: 10.34-- ready at 09/09/21 17:01:05 [172 ms]
EHLO keeper-us-east-1c.mxtoolbox.com
250-www.manytechsolutions.co.uk [18.205.72.90], this server offers 5 extensions
250-AUTH LOGIN
250-SIZE 40960000
250-HELP
250-AUTH=LOGIN
250 STARTTLS [195 ms]
MAIL FROM:<supertool@mxtoolboxsmtpdiag.com>
250 Requested mail action okay, completed [217 ms]
RCPT TO:<test@mxtoolboxsmtpdiag.com>
503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server. [660 ms]
QUIT
221 Service closing transmission channel [203 ms]

LookupServer 2160ms

I am trying bluemail and i just keep getting the error cannot connect to server.
I have tried multiple variations (ssl, STARTTLS etc)

Post Reply