delete the postmaster " message delivery delay"

Discussion regarding the Standard version.
Post Reply
insiders

delete the postmaster " message delivery delay"

Post by insiders » Wed Aug 14, 2002 5:18 pm

Good day! 8)

From time to time, when is send an email to someone or another accounts, there is always a message send to me coming from a postmaster that the delivery has been delayed. We spend a lot of time to delete only that message. How can i delete that one? Help me guys.


insiders :(

totomds
Posts: 24
Joined: Thu Aug 08, 2002 11:22 am

Post by totomds » Thu Aug 15, 2002 10:05 am

Hey,

I wouldnt recommend taking out the option for the delay notifications because it is telling you that your message isnt going through! But if it is or you dont care then you can do it like this:

In MailEnable MMC
1. Go to Servers > Connectors
2. Right click on SMTP and select properties.
3. Select the Advanced SMTP tab.
4. Check the "Do not generate message delay notifications".



-toto

insiders

Post by insiders » Thu Aug 15, 2002 3:19 pm

The message that we send still deliver yet it is delayed. By the way thanks!

Post Reply