IMAP Migration Fails

paulhlee
Posts: 3
Joined: Sat Nov 28, 2015 9:38 pm

IMAP Migration Fails

Postby paulhlee » Sat Nov 28, 2015 9:43 pm

Mail Enable Standard, version 9.0

When doing an IMAP migration, using the wizard I get a failure. In one log (under config\migrate) it shows the mailbox name, and a successful login. Yet under another log (under config\migration) it shows the same mailbox with authentication failure.

On the mail enable server, the domain and the mailbox get created, however no folders inside the mailbox are created.

In the "successful" log, the mailbox and account name login appear correctly "user@domain.com"

In the "unsuccessful" log, the mailbox appears right, but the account name is "user@domain.com@domain.com"

MailEnable-Ian
Site Admin
Posts: 8623
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP Migration Fails

Postby MailEnable-Ian » Tue Dec 01, 2015 12:43 am

Hi,

The first step is to download standard version 9.01 from the link below and perform the upgrade as there fixes made to the migration utility relating to IMAP authentication methods.

http://www.mailenable.com/beta/standard901.exe

In the "unsuccessful" log, the mailbox appears right, but the account name is "user@domain.com@domain.com"


This is normal as the appending @domain.com is the postoffice the mailbox resides in within MailEnable.
Regards,

Ian Margarone
MailEnable Support

paulhlee
Posts: 3
Joined: Sat Nov 28, 2015 9:38 pm

Re: IMAP Migration Fails

Postby paulhlee » Tue Dec 01, 2015 5:06 pm

Thanks... did the 9.01 and still have the same issue. However, when I switch to a standard, plain text IMAP on port 143, the migration works ok. It's only when I have the encrypted IMAP authentication enabled on my "old" server (port 993).

MailEnable-Ian
Site Admin
Posts: 8623
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP Migration Fails

Postby MailEnable-Ian » Wed Dec 02, 2015 12:04 am

Hi,

In the IMAP strategy did you specify port 993 SSL?
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests