Autoresponder sender is null

sramos
Posts: 2
Joined: Tue Mar 15, 2016 3:10 pm

Autoresponder sender is null

Postby sramos » Tue Mar 15, 2016 3:34 pm

Hi all,

I've got MailEnable V8.53 installed in PRODUCTION, TEST, and DEV environments.
I need a mailbox to autorespond to users who send mail to it.
So i've checked the "Enable autoresponder" checkbox under "Actions" tab, wrote a subject and body, verified that the "Reply to address" is valid under "Adresses".
In the Postoffice connector properties, the "Autoresponders Enabled" is checked, and the value of "Autorespond to sender" is "Always respond to the sender".

But when in the SMTP activity log, i see that the sender is always null, so the company mail relay rejects it :
03/15/16 14:09:09 SMTP-OU ABCDEF.MAI 660 10.xx.yy.zz MAIL MAIL FROM:<> SIZE=705 250 2.1.0 <>... Sender ok 23 27
03/15/16 14:09:09 SMTP-OU ABCDEF.MAI 660 10.xx.yy.zz RCPT RCPT TO:<seb.durand@whatever.com> 550 5.7.1 Access denied 41 25

I've upgraded my DEV environment to 9.05, but still get the same effect, sender is always null.

Any ideas ?

MailEnable-Ian
Site Admin
Posts: 8623
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Autoresponder sender is null

Postby MailEnable-Ian » Thu Mar 17, 2016 4:01 am

Hi,

NULL senders are valid when sending auto responder messages. Therefore the remote server is strictly blocking NULL senders and should really be accepting this. Currently its not an option that is configurable within MailEnable.
Regards,

Ian Margarone
MailEnable Support

sramos
Posts: 2
Joined: Tue Mar 15, 2016 3:10 pm

Re: Autoresponder sender is null

Postby sramos » Thu Mar 17, 2016 7:21 am

Thanks for the reply.

Ok, the sender can be null.

But according to MailEnable knowledge base, the sender should be the reply-to address configured for the mailbox (and can be changed by editing the AUTORESPOND.CFG).

http://www.mailenable.com/kb/content/view.asp?ID=ME020126

Is this article deprecated ?

MailEnable-Ian
Site Admin
Posts: 8623
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Autoresponder sender is null

Postby MailEnable-Ian » Fri Mar 18, 2016 12:54 am

Hi,

The article is referring to the autoresponse message sender address and not what is used as the envelope sender address.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests