Problems with Gmail

vcircle
Posts: 1
Joined: Fri Mar 18, 2016 12:07 pm

Problems with Gmail

Postby vcircle » Fri Mar 18, 2016 12:11 pm

Hello there,

I am using MailEnable together with Plesk and I am experiencing troubles to send mails via smtp to Gmail.

Maybe there is just a simple adjustment needed?

Here's the message I get back:

MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: [SMTP:tobias.kloy@gmail.com]
Reason: 550-5.7.1 [2001:4ba0:cafe:e34::1] Our system has detected that this message does


Message contents follow:

Received: from ([127.0.0.1]) with MailEnable ESMTP; Fri, 18 Mar 2016 13:05:07 +0100
From: "Contest" <contest@****>
To: <****@gmail.com>
Subject: Test
Date: Fri, 18 Mar 2016 13:03:59 +0100
Message-ID: <165b01d1810e$41729a90$c457cfb0$@****>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_165C_01D18116.A33750B0"
X-Mailer: Microsoft Outlook 16.0
Thread-Index: AdGBDj6xtO+E9EWkQlCQyMANNlZv6A==
Content-Language: de

This is a multipart message in MIME format.

------=_NextPart_000_165C_01D18116.A33750B0
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit

Test


------=_NextPart_000_165C_01D18116.A33750B0
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" = xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" = xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META = HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; = charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 = (filtered medium)"><style><!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri",sans-serif;
mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:#0563C1;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{mso-style-priority:99;
color:#954F72;
text-decoration:underline;}
span.E-MailFormatvorlage17
{mso-style-type:personal-compose;
font-family:"Calibri",sans-serif;
color:windowtext;}
.MsoChpDefault
{mso-style-type:export-only;
font-family:"Calibri",sans-serif;
mso-fareast-language:EN-US;}
@page WordSection1
{size:612.0pt 792.0pt;
margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" /> </xml><![endif]--><!--[if gte mso 9]><xml> <o:shapelayout v:ext=3D"edit"> <o:idmap v:ext=3D"edit" data=3D"1" /> </o:shapelayout></xml><![endif]--></head><body lang=3DDE = link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p = class=3DMsoNormal>Test<o:p></o:p></p></div></body></html>
------=_NextPart_000_165C_01D18116.A33750B0--



Thank you in advance for any suggestions! :)

MailEnable-Ian
Site Admin
Posts: 8758
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Problems with Gmail

Postby MailEnable-Ian » Tue Mar 22, 2016 2:33 am

Hi,

You need to review the SMTP log files at the time of the transaction with the Gmail server as it will contain more information and a URL to help troubleshoot the Gmail error. Here is article to help troubleshoot:

http://www.mailenable.com/kb/content/article.asp?ID=me020003
Regards,

Ian Margarone
MailEnable Support

colouredFunk
Posts: 15
Joined: Mon Apr 07, 2008 9:35 pm

Re: Problems with Gmail

Postby colouredFunk » Fri Feb 23, 2018 3:20 am

Hello, did you ever get this sorted?

Who is online

Users browsing this forum: Majestic-12 [Bot] and 20 guests