Mailenable SMTP not sending mail out of sever - pls Help

vaschell
Posts: 1
Joined: Wed May 09, 2018 2:28 pm

Mailenable SMTP not sending mail out of sever - pls Help

Postby vaschell » Wed May 09, 2018 2:33 pm

Dear Team,

I am having an email server on which the inbound emails are working properly. It was working okay for past 6 month and suddenly the SMTP queues were full for the outbound emails.

I deleted the queue and even though the emails are not moving out. The same domain emails are working. When i try to send an email to the outside domain, i get the below error,

0ECB9B27778F488F90A.MAI] Sending message
05/09/18 19:30:06 ME-IXXXX: [94EADCECFAAD40ECB9B27778F488F90A.MAI] DNS resolved to the following record: IP Address=74.125.24.27, Family=2, Type=1, Protocol=6
05/09/18 19:30:53 ME-I0009: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Remote server has closed connection after 47444 milliseconds. Server Response: (-)
05/09/18 19:30:53 ME-I1350: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Attempting to connect to MX 2 of 5 (alt2.aspmx.l.google.com).
05/09/18 19:30:53 ME-IXXXX: [94EADCECFAAD40ECB9B27778F488F90A.MAI] DNS resolved to the following record: IP Address=108.177.104.27, Family=2, Type=1, Protocol=6
05/09/18 19:31:33 ME-I0009: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Remote server has closed connection after 40050 milliseconds. Server Response: (-)
05/09/18 19:31:33 ME-I1350: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Attempting to connect to MX 3 of 5 (alt1.aspmx.l.google.co).
05/09/18 19:31:33 MF-E0039: [94EADCECFAAD40ECB9B27778F488F90A.MAI] DNS Lookup failure (11001): Domain alt1.aspmx.l.google.co does not exist.
05/09/18 19:31:33 ME-I1350: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Attempting to connect to MX 4 of 5 (alt4.aspmx.l.google.com).
05/09/18 19:31:33 ME-IXXXX: [94EADCECFAAD40ECB9B27778F488F90A.MAI] DNS resolved to the following record: IP Address=173.194.219.27, Family=2, Type=1, Protocol=6
05/09/18 19:32:13 ME-I0009: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Remote server has closed connection after 40062 milliseconds. Server Response: (-)
05/09/18 19:32:13 ME-I1350: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Attempting to connect to MX 5 of 5 (alt3.aspmx.l.google.com).

05/09/18 19:32:13 ME-IXXXX: [94EADCECFAAD40ECB9B27778F488F90A.MAI] DNS resolved to the following record: IP Address=74.125.124.27, Family=2, Type=1, Protocol=6
05/09/18 19:32:53 ME-I0009: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Remote server has closed connection after 39629 milliseconds. Server Response: (-)
05/09/18 19:32:53 ME-E0059: [94EADCECFAAD40ECB9B27778F488F90A.MAI] Message Delivery Failure. Attempt (0): Domain (chellsofttech.com) returned temporary error for email. Message has been requeued.

Thanks,
Vaschell

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mailenable SMTP not sending mail out of sever - pls Help

Postby MailEnable-Ian » Thu May 10, 2018 2:03 am

Hi,

Check the associated SMTP activity log file to see if there are any errors returned by the remote server during any of the SMTP commands. Is there any bounce messages returned to sender? What version of MailEnable Standard edition are you running? If older than 10.16 then please upgrade and try testing again.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 12 guests