Errors after upgrade Standard 10.25 20th June 2019

Discussion regarding the Standard version.
Post Reply
harpwro
Posts: 7
Joined: Wed Apr 13, 2016 2:00 pm

Errors after upgrade Standard 10.25 20th June 2019

Post by harpwro » Thu Jun 20, 2019 8:10 pm

Hello

We need some help... just upgraded to version 10.25 20th June 2019 on windows 2012

Now IMAP, SMTP and POP3 are down, we restart and it crashs after a couple of seconds

Example
Log Name: Application
Source: Application Error
Date: 6/20/2019 10:05:09 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: ****************.com
Description:
Faulting application name: MEPOPS.EXE, version: 1.0.0.59, time stamp: 0x5d0a2309
Faulting module name: ntdll.dll, version: 6.2.9200.22376, time stamp: 0x5a90c271
Exception code: 0xc0000374
Fault offset: 0x00000000000da535
Faulting process id: 0xf14
Faulting application start time: 0x01d527a3763c53fd
Faulting application path: C:\Program Files (x86)\Mail Enable\Bin64\MEPOPS.EXE
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: b400b78d-9396-11e9-9445-6c3be551f0a9
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2019-06-20T20:05:09.000000000Z" />
<EventRecordID>12320365</EventRecordID>
<Channel>Application</Channel>
<Computer>atlantic309.us.unmetered.com</Computer>
<Security />
</System>
<EventData>
<Data>MEPOPS.EXE</Data>
<Data>1.0.0.59</Data>
<Data>5d0a2309</Data>
<Data>ntdll.dll</Data>
<Data>6.2.9200.22376</Data>
<Data>5a90c271</Data>
<Data>c0000374</Data>
<Data>00000000000da535</Data>
<Data>f14</Data>
<Data>01d527a3763c53fd</Data>
<Data>C:\Program Files (x86)\Mail Enable\Bin64\MEPOPS.EXE</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>b400b78d-9396-11e9-9445-6c3be551f0a9</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

Can we downgrade? How ?

Need an urgent solution
Last edited by harpwro on Sat Jun 22, 2019 11:37 am, edited 1 time in total.

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Errors after upgrade Standard 10.25 20th June 2019

Post by MailEnable-Ian » Fri Jun 21, 2019 5:47 am

Hi,

I would strongly recommend that you lodge a support ticket via our support form. Just log in under Professional version "upgrade" and will be free.
Regards,

Ian Margarone
MailEnable Support

harpwro
Posts: 7
Joined: Wed Apr 13, 2016 2:00 pm

Re: Errors after upgrade Standard 10.25 20th June 2019

Post by harpwro » Sat Jun 22, 2019 11:35 am

We were informed to redownload the installer

'Please re-download the 10.25 kits from our site now. We've replaced the
download. The problem was a new feature to SNI was included, but not meant
to be in this release yet. '

We followed the indications and apparently this fixed the issue

AG

Post Reply