Http Error 500.19 After Loading MES 10.30

Discussion regarding the Standard version.
Post Reply
alietzow
Posts: 3
Joined: Tue Oct 17, 2017 4:09 pm

Http Error 500.19 After Loading MES 10.30

Post by alietzow » Wed Jan 15, 2020 6:23 pm

We were having troubles displaying images in email messages. Searched for solution, discovered a recommendation to download the BETA version, which we did, installing MES V10.30. Now Webmail returns Error 500.19, grumbling:

"Can not log on locally to C:\Program Files (x86)\Mail Enable\Bin\NetWebMail as user IME_USER with virtual directory password"
CONFIG FILE: \\?\C:\inetpub\temp\apppools\MailEnableAppPool\MailEnableAppPool.config

I tried running MEInstaller, and I've tried resetting passwords within AD DS for IME_ADMIN and IME_USER, then rebooted server. Same error.

Is there a way to restore from the backup the system made as it was installing the new version? Or, is there a default password I should assigned to IME_ADMIN and IME_USER?

MailEnable-Ian
Site Admin
Posts: 9027
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Http Error 500.19 After Loading MES 10.30

Post by MailEnable-Ian » Wed Jan 22, 2020 11:53 pm

Hi,

Log a support ticket under the category of "Upgrade" (free submission) and provide access to the server so that we can inspect the MailEnable configuration in more detail.
Regards,

Ian Margarone
MailEnable Support

Post Reply