ME in LAN

Discussion regarding the Standard version.
Post Reply
rajabhattacharjee2005
Posts: 1
Joined: Tue Apr 05, 2005 5:54 pm

ME in LAN

Post by rajabhattacharjee2005 » Tue Apr 05, 2005 5:56 pm

Pl tell me how to configure ME Standard to exchange email amongst users within a LAN

OwenD
Posts: 39
Joined: Wed Sep 22, 2004 7:33 am
Location: Gladstone - Australia

Re: ME in LAN

Post by OwenD » Tue Apr 05, 2005 9:09 pm

rajabhattacharjee2005 wrote:Pl tell me how to configure ME Standard to exchange email amongst users within a LAN
  • 1: Read the manual
    2: Install ME on your "server machine"
    3: Set up your domain in ME
    4: Put in your user accounts
    5: Set up your users mail clients to point to the IP address of the ME machine

rajabhatacharjee2005

ME in LAN

Post by rajabhatacharjee2005 » Wed Apr 06, 2005 6:19 am

I setup the ME server on my PC
I then setup the mail programs of client PCs
When I say Send/receive from a PC, the window for password pops up, and then is rejected by the Server PC.
Help!!!

OwenD
Posts: 39
Joined: Wed Sep 22, 2004 7:33 am
Location: Gladstone - Australia

Re: ME in LAN

Post by OwenD » Fri Apr 08, 2005 12:02 am

rajabhatacharjee2005 wrote:I setup the ME server on my PC
I then setup the mail programs of client PCs
When I say Send/receive from a PC, the window for password pops up, and then is rejected by the Server PC.
Help!!!
The username must be user@postoffice, NOT user@domain

So if your post office is called MyPostOffice and your username is Fred then your login is Fred@MyPostOffice
Also make sure you set up authentication properly in the advanced properties of Outlook.
There are several how-to's on the ME site.

Post Reply