Newbie with problems connecting to POP and SMTP via client

Discussion regarding the Standard version.
Post Reply
angelleye
Posts: 10
Joined: Wed May 11, 2005 9:08 pm
Location: Grandview, MO
Contact:

Newbie with problems connecting to POP and SMTP via client

Post by angelleye » Wed May 11, 2005 9:11 pm

I just got MailEnable installed onto my server and I've gotten a couple of emails setup. I've created the necessary MX record.

At the moment, when I send an email to either of the accounts I created it does indeed show up under the management console under Inbox Messages.

However, I cannot get it to work with an email client. According to the documention I'm suppose to use mail.domainname.com for both POP and SMTP servers in my client setup. When I try and test settings, though, I'm getting an immediate error that it can't connect to either of those servers.

Any information on what I need to do in order to fix this would be greatly appreciated. Thanks!

MailEnable-Ian
Site Admin
Posts: 9324
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu May 12, 2005 12:08 am

Hi,

What is the error rerturned from the email client?
The following KB article explians how to troubleshoot POP and SMTP authentication problems:

http://www.mailenable.com/kb/Content/Ar ... D=me020335

This KB article explains how to correctl setup your email client to access POP and SMTP:

http://www.mailenable.com/kb/viewarticl ... 020198.htm

regards,

Post Reply