ActiveX error

Discussion regarding the Standard version.
Post Reply
simzon
Posts: 4
Joined: Tue Jan 10, 2006 6:25 pm
Location: Iceland

ActiveX error

Post by simzon » Tue Jan 10, 2006 6:28 pm

I always get this error message when i try to do something in MailEnable Management!
Views_CreatePropertyPages: ActiveX component can't create object.
what could be the problem?
I installed the newest version from their site.
P.S. The Installation took a long time to start too after i clicked OK :S

simzon
Posts: 4
Joined: Tue Jan 10, 2006 6:25 pm
Location: Iceland

ActiveX error

Post by simzon » Wed Jan 11, 2006 6:36 pm

Please answer this ASAP. I really need this fixed :roll:
And i always get an error message when i open ME Administrator.

rpsmith
Posts: 128
Joined: Tue Aug 13, 2002 10:57 am
Location: Houston Texas

Post by rpsmith » Thu Jan 12, 2006 3:49 am

can you run windows update or does that fail also?
Roy...

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu Jan 12, 2006 3:57 am

Hi,

Have you tried running the Meinstaller.exe utility located in the Mailenable BIN directory and running the option to "Re-register the MMC components".

regards,
Ian Margarone
Mailenable - Support.

simzon
Posts: 4
Joined: Tue Jan 10, 2006 6:25 pm
Location: Iceland

MEinstaller.exe

Post by simzon » Thu Jan 12, 2006 6:14 pm

:D:D:D THANK YOU!!! IT WORKS NOW!

(i know i had caps log on because I'M HAPPY!! :D:D:D)
If i had the money(don't have a job :p) i would buy the Professonial edition ;) Thanks again for the support O.0

Post Reply