some messages remain as spooling in inbound smtp

fataneh
Posts: 6
Joined: Tue Dec 02, 2014 7:11 am

some messages remain as spooling in inbound smtp

Postby fataneh » Sun Apr 15, 2018 10:30 am

Hi,

after 12 years this issue happens for the first time.
I have windows server 2008 R2 with mailenbale enterprise 10.15 with plesk 12.5.
today I understand some message remail in SMTP queue inbound with "spooling" status and after restart MTA service they transfer with no issue and after that this issue happens again.
I check this URL: https://www.mailenable.com/kb/content/article.asp?ID=ME020497 so I check pickup event in MTA and pick. they were disabled by default. I disable magicspam but it doesn't resolve.
before this, the inbound was empty at all but now some messages remain as spooling.

looking forward to your reply ASAP.

regards,

MailEnable-Ian
Site Admin
Posts: 8678
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: some messages remain as spooling in inbound smtp

Postby MailEnable-Ian » Mon Apr 16, 2018 11:39 pm

Hi,

Perhaps you are receiving more inbound messages and the MTA thread count is set to a low thread count and not able to process the large amount of inbound messages in the SMTP queue. Check the MTA properties and ensure the MTA thread count is set to 64 threads. You mentioned you disabled the MTA pickup event that Plesk enables but did you also disable the Plesk COM event within the MailEnable registry?

Example:

Code: Select all

1. Open "regedit" and navigate to the following location:

For 32bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Agents\MTA
For 64bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Agents\MTA

2. Change the Key name: Pickup Event Class Enabled to Disabled by changing the the decimal value to "0" for disabled state.
3. Restart the MTA agent.


Also are you running any message content filters or have Antivirus plugins enabled within MailEnable? If running Antivirus virus software on the server ensure you have excluded the MailEnable "Queues" folder from the resident AV scanner.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests