ME 2.0 Prof and Plesk 7.5.6

Discussions on webmail and the Professional version.
Post Reply
atinoco
Posts: 19
Joined: Tue Jun 21, 2005 4:56 pm

ME 2.0 Prof and Plesk 7.5.6

Post by atinoco » Tue Jun 20, 2006 1:08 pm

I run a pleks 7.5.6 server with ME V1 Prof, I've been wanting to install ME 2.0 Prof for a while since i need the spanish language for my users, I read there are some issues, mostly with .net webmail, i was wondering if you got updated information on that? pleae include upgrade instructions if available.

Thanks in Advance

-Andres Tinoco
-Andres Tinoco
PuntoWEB de Venezuela C.A.

Post Reply