No Mail In Mailbox

Discussions on webmail and the Professional version.
Post Reply
benny
Posts: 14
Joined: Fri Dec 03, 2004 8:21 pm

No Mail In Mailbox

Post by benny » Thu Mar 01, 2007 2:28 am

Hi All
I have a situation where the log files indicate successful delivery of mail but its not being delivered into the recipients mail box. This has happened on numerous occasions and customers are getting testy

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Fri Mar 02, 2007 12:48 am

Hi,

If you are using version 2 of Professional then there is utility under the "system tools" link within the MailEnable program group named "message tracking". The utility can assist you in tracking a messages to specific sender addresses and to specific recipient addresses.

Do you have any message content filters enabled? Or MTA pickup events? Do you have any mailbox delivery events enabled or mailbox quota limits?

Ensure you are running the latest version of Professional to eliminate issues within an older version contributing to your problems.

regards,

MailEnable Support.

benny
Posts: 14
Joined: Fri Dec 03, 2004 8:21 pm

Mail box issues

Post by benny » Fri Mar 02, 2007 1:12 am

Hi and thanks for the reply
Yes I loaded the latest version 2.37, there are no quotas set on the mail box and I have turned off pickup events. Checked briefly system tools message tracking but need to look there a bit more. Funnily enough its only one client complaining not the other dozen.
I have found for my own domains that if I reply to an email its not sent but thats another issue for me as clients dont use my service to send they use their ISP

Post Reply