Problems with mailbox scanning in Webmail 3.03 PRO

Discussions on webmail and the Professional version.
Post Reply
labsy
Posts: 148
Joined: Sun Nov 16, 2003 6:49 am
Location: Slovenia

Problems with mailbox scanning in Webmail 3.03 PRO

Post by labsy » Sun Oct 21, 2007 10:18 pm

Another bug and bad behaviour of HooDoo skinned Webmail 3.03 PRO:

1.) When users get into new Webmail 3 PRO with HooDoo skin, they see Account Summary:
Mailbox usage: 0kb of Unlimited
You have 294 unread message(s) in Inbox
???

2.) When you click on a folder, for example Inbox (with 294 messages), it takes appr. 10 seconds until messages appear. This is VERY slow compared to previously used 2.4 PRO version of Webmail.
Is this delay only one-time issue?

3.) After upgrade from 2.4 PRO to 3.03 PRO, all messages in inbox are marked as unread, regardless of the fact if they were read or not. Since there is no option to "Select All" & "Mark as Read", is there an option to fix it on server side for all users?
Image
Windows Hosting Sollutions Provider
http://www.hostmachine.net

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Sun Oct 21, 2007 10:52 pm

It should not take 10 seconds to load up, unless perhaps the index.xml file had been deleted.

The issues are most likely related; perhaps permissions or a bad registry key. Could you please raise a ticket under the suport form as a defect and and engineer will review.
Regards, Andrew

labsy
Posts: 148
Joined: Sun Nov 16, 2003 6:49 am
Location: Slovenia

Post by labsy » Sun Oct 21, 2007 11:00 pm

Thanx for quick reply, but it seems I was just too furious:
- messages enumerating only takes so long the first time after upgrade, afterwards it is much much faster
- also, enumerating disk usage quota needs some time after first usage; it shows 0kb for the first half an hour, then it begun showing real quota
- also unread issue was my mistake: I indeed had 294 unread messages, and 1525 read messages

Sorry, I was far too fast with asking for help. It seems all works fine after initial delay.
Image
Windows Hosting Sollutions Provider
http://www.hostmachine.net

Post Reply